Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1

    Unhappy 94 vxr650 turns over wont run no gas?

    Hi All I am new on here and a member of PWC forum but joined here because of all the yamaha riders. I hope someone can help me out if they had same issue before

    I have a 94 vxr650. I replaced my throttle cable today and now the ski will not run. It ran on Friday just didn't rev up because of the broken cable. Sunday- now just turns over... Here is what I did below

    Before I removed my old cable I started it up to make sure the throttle cable was actually broken inside Friday and it was. So I bought a replacement. After I installed it today I went to start it up and it just turns over and over. I tried to start it for 10 mins

    I checked for spark and the spark is coming out of the spark plug wire to the plug. I even cleaned plugs- all fine. I noticed the plugs have no gas smell to them whatsoever. There's no fuel pump on these is there? Any ideas what it could be? The gas tank is 3/4 full. I made sure the dial is in the on position. I even tried it on reserve still nothing.. I am good with cars and I have worked on my ski for small stuff but I am stumped. I dont understand how it was running on Friday and I removed the throttle cable. I reinstall the replacement one today & go to start it and now it wont run. Fuel filter is new. Choke is disconnected but it is in the right position. Any help appreciated. I did not knock off any wires or break anything.


  2. #2

    Join Date
    Jan 2014
    Location
    Chester, Va
    Posts
    74
    Try pouring a little gas directly into the carbs and see what happens.

  3. #3
    Quote Originally Posted by Dad2kmr View Post
    Try pouring a little gas directly into the carbs and see what happens.
    Sure will on Wednesday and will repost what I find. If it starts after, I dunno what to expect

  4. #4

    idling so high and wont come down

    Bump

  5. #5
    Well I finally had an auto mechanic look at it today. He also has 4 yamaha waverunners about the same age. We changed out the plugs and it fired right up but the idle wont go down no matter what we do. It revs so high that if I left it running it would blow the engine. Now what could it be? It is getting spark and too much gas., There are no vacuum lines on these engines. It was running fine last week. All I did is replace the throttle cable. We checked the throttle cable and it is in the right place and is in the closed position where it should be idling . Any help appreciated . A carb replacement?

  6. #6

    Join Date
    Aug 2006
    Location
    Indiana
    Posts
    1,274
    +1
    81
    The only way it can idle too fast is if it has too much air. Too much gas would flood it out. So look at the idle adjust screw to be sure you didn't inadvertently turn it when doing throttle cable, and look at throttle cable again to be sure its not to tight and slightly holding carb open. The trottle cable should have slack in it when your finger is off the trigger. Carb should not start opening until your finger has pulled trigger about a 1/4" or so. Since you didn't change anything else thats probably where the problem lies. Only other thing is if you developed an air leak, like a carb gasket or crank seal failed or such.

  7. #7
    Thank you very much for the reply. I checked inside the carb and looked at the butterfly flap valve inside and it looks just about flush so I dont see it being opened up causing the idle way way up. I didn't turn any screws at all when I installed the cable. I am stumped and so is the mechanic. He is an auto mechanic and owns his own shop but owns 4 waverunners and does his own work. When I start it, it revs up so high to the point if I left it running it would blow the piston.It's revving at full throttle at start up. Would a bad carb cause this? There was no warning at all. Was riding it last week with no problems replaced the throttle cable last week due to it breaking in half. Then it wouldnt start. We replaced the plugs and it fired right up but wont idle down whatsoever now



    Quote Originally Posted by LT1GMC View Post
    The only way it can idle too fast is if it has too much air. Too much gas would flood it out. So look at the idle adjust screw to be sure you didn't inadvertently turn it when doing throttle cable, and look at throttle cable again to be sure its not to tight and slightly holding carb open. The trottle cable should have slack in it when your finger is off the trigger. Carb should not start opening until your finger has pulled trigger about a 1/4" or so. Since you didn't change anything else thats probably where the problem lies. Only other thing is if you developed an air leak, like a carb gasket or crank seal failed or such.

  8. #8
    Ps there is no slack in my new cable like it used to be on the old one. I thought it was because my old one was shot from the beginning. How do I adjust it? When I look at the butterfly flap in the carb it doesnt look open though...

  9. #9
    C-Phase's Avatar
    Join Date
    Nov 2013
    Location
    South Jersey
    Posts
    88
    +1
    1
    Might try disconnecting the new cable (without any slack)
    might not be adjusted right and opening the carbs.
    Even slightly open and times that two or three carbs whatever your case may be, might be enough to cause it to rev. Under load it takes a lot more VS no load. At no load you don't need much to make her sound like she's gonna blow up or over rev.

    If it ran fine before the cable change I would disconnect it and try to start it.

  10. #10
    Thank you I will disco the cable on Monday and repost what I find for all. Peace

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 01 Virage- plenty of battery, turns over well, but NO start. Ideas?
    By dbs1 in forum Polaris Tech Tips and Info
    Replies: 5
    Last Post: 08-08-2014, 10:07 PM
  2. 2002 polaris 1200 txi turns over, wont start
    By suicidedoors69 in forum Polaris Open Discussion
    Replies: 10
    Last Post: 08-30-2013, 07:44 PM
  3. Replies: 1
    Last Post: 08-26-2013, 08:07 PM
  4. 94 XP 657 engine won’t turn over
    By ade-r1 in forum 2-Stroke Performance
    Replies: 4
    Last Post: 02-23-2010, 02:27 PM
  5. Virage TX wont turn over(2001)
    By pirate33 in forum Polaris How To & FAQs
    Replies: 38
    Last Post: 11-24-2006, 06:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •