Results 1 to 10 of 10
  1. #1

    2004 rxp 24hrs doesn't wanna start sometimes please help!

    I have a 2004 rxp just got back in the water after supercharger washer failure. Both pumps, shafts etc, were replaced and the motor was thoroughly cleaned out. Now the problem I'm having is sometimes it will turn over and cut out right when it's about to start. And if I try again it will start up and idle and run what seems to be normal. Has a new battery, plugs, I checked all wiring, grounds and the positive wire on the starter. I also replaced the starter solenoid or switch. Please help me get this thing on the water


  2. #2
    Fast & Loud meeper's Avatar
    Join Date
    Jul 2005
    Location
    West Grove, PA
    Posts
    5,019
    +1
    54
    Yep, i have noticed the same thing on mine, always starts the second try so i never bothered to look into it, i swore it was that way since day one even, its like the starter disengages the flywheel and keeps spinning, very weird to me since its mechanical down there

  3. #3
    Yea it's weird sometimes it takes a few try's and it bothers me because it wasn't like that before the sc failure

  4. #4
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,445
    +1
    182
    Quote Originally Posted by Dsmjske08 View Post
    Yea it's weird sometimes it takes a few try's and it bothers me because it wasn't like that before the sc failure
    Could be the starter bendix

  5. #5
    SplishSplash's Avatar
    Join Date
    May 2006
    Location
    Belle River Ont Canada
    Posts
    1,184
    +1
    98
    This is normal operation. As soon as the engine is starting, and RPM's go above the starter speed the PCM turns off the starter. So if the engine does not start, you have to crank it again.
    Just think when you press the stop/Start button when it running, the starter does not engage, it just shuts off.

    So press start again, and off you go.

  6. #6
    Fast & Loud meeper's Avatar
    Join Date
    Jul 2005
    Location
    West Grove, PA
    Posts
    5,019
    +1
    54
    the starter keeps spinning its just not engaging the flywheel, starter does not turn off per say

  7. #7
    When It doesn't start it will turn over once and then you can hear something spinning. I don't know if that gives you guys any idea about why it's doing this

  8. #8
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,445
    +1
    182
    Quote Originally Posted by Dsmjske08 View Post
    When It doesn't start it will turn over once and then you can hear something spinning. I don't know if that gives you guys any idea about why it's doing this

    pt#48
    http://partsfinder.onlinemicrofiche....W/-ACCESSORIES

    Qty Part Number Description Price Total
    420888982 BENDIX STARTER 386.99
    SubTotal 386.99
    Type of shipping & handling: Standard Shipping (5-10 days) 40.50
    Total 427.49

  9. #9
    Do they go bad often it's kind of hard to believe after only 24 hrs it would start failing. Is there anything I haven't mentioned I can try before I go that deep into my pocket? Thank you.

  10. #10
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,445
    +1
    182
    well, the part is 10 years old.... someone could have ran the starter excessively in the past, trying to start it. It could fail at any time.
    I've never had one go bad yet, but it does happen.

    If it does start, just keep using it till it won't anymore, BUT hope it dosen't leave u stranded when it quits.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 98 XL 1200 doesn't wanna start
    By BrandenG1 in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 07-13-2013, 11:08 PM
  2. turns off if you let go of start button? please help
    By kc44408 in forum Polaris Open Discussion
    Replies: 10
    Last Post: 06-27-2009, 03:34 PM
  3. 2002 virage txi wont start OMG PLEASE HELP
    By gwl in forum Polaris Open Discussion
    Replies: 75
    Last Post: 05-30-2009, 08:26 PM
  4. 96' SPX start issues. Please help!
    By goBENGALS in forum 2-Stroke Performance
    Replies: 1
    Last Post: 11-02-2008, 08:01 AM
  5. starting problem (please help)
    By Markb47 in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 05-20-2008, 06:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •