Results 1 to 5 of 5
  1. #1

    2008 sho when gets hot won't start

    08 sho


  2. #2
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    does it run fine until you shut it off? then no start issue occurs?
    my nephews just start doing the exact same thing , i have yet to look at it. but i'm suspecting on the ecu.

  3. #3
    Ran 15 min a stopped again

  4. #4
    leejax01's Avatar
    Join Date
    Apr 2011
    Location
    Jacksonville
    Posts
    1,161
    +1
    98
    Are you getting fuel? Spark? Oil level? Any mods?

  5. #5
    leejax01's Avatar
    Join Date
    Apr 2011
    Location
    Jacksonville
    Posts
    1,161
    +1
    98
    Ever have a tip over or any water in hull? When did it start?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2009 FX SHO Weird Electrical Problem, Won't Start
    By jasonstackhouse in forum Yamaha PWC Performance (4-stroke)
    Replies: 14
    Last Post: 07-04-2015, 05:42 AM
  2. 2007 FX won't start when hot
    By RoyceinATL in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 04-25-2015, 03:56 PM
  3. 1999 genesis won't start when hot
    By stump in forum Polaris How To & FAQs
    Replies: 4
    Last Post: 07-06-2011, 07:10 PM
  4. What (not) to do when your SeadDoo won't start
    By ranman in forum 2-Stroke Performance
    Replies: 4
    Last Post: 01-07-2011, 05:39 PM
  5. wont start when warm (hot) fix...
    By brotherdon in forum Polaris Open Discussion
    Replies: 1
    Last Post: 07-03-2007, 11:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •