Results 1 to 3 of 3
  1. #1

    o2 sensor care??

    Can someone clarify, from what I understand, running the engine with the o2 sensor in place but NOT powered up damages the sensor?

    If the o2 sensor is in place AND powered up but the engine is NOT running, does this damage the sensor? (This is usually the case for upto 15 mins at a time, say when loading a v-tech tune for example).


  2. #2
    RXP 260 X Short Course Veteran RXP244's Avatar
    Join Date
    May 2007
    Location
    Auckland, New Zealand, New Zealand
    Posts
    1,244
    +1
    104
    Running the engine with the sensor not powered up, can damage the sensor. Powering the sensor when the engine is not running will not damage the sensor.

  3. #3
    Quote Originally Posted by RXP244 View Post
    Running the engine with the sensor not powered up, can damage the sensor. Powering the sensor when the engine is not running will not damage the sensor.
    Perfect answer!!!

    cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wideband O2 Sensor Mounting
    By vnm02 in forum Honda Performance
    Replies: 13
    Last Post: 11-21-2007, 09:35 PM
  2. O2 sensor
    By thewhitewonder86 in forum 4-Tec Performance
    Replies: 6
    Last Post: 10-03-2007, 04:58 PM
  3. Does the 250X run an O2 sensor
    By Importracer in forum Kawasaki PWC Performance (4-stroke)
    Replies: 7
    Last Post: 03-11-2007, 09:06 PM
  4. wideband O2 sensor bung & water bypass fitting installed
    By rapidacceleration in forum 4-Tec Performance
    Replies: 4
    Last Post: 02-25-2006, 07:51 PM
  5. o2 Sensor question...?
    By 05RXPnoob in forum 4-Tec Performance
    Replies: 5
    Last Post: 09-03-2005, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •