Results 1 to 2 of 2

Thread: FPR question

  1. #1
    Madmike1's Avatar
    Join Date
    Jul 2011
    Location
    Vancouver WA
    Posts
    153
    +1
    2

    FPR question

    I've never had a fpr before so I'm not sure of this is normal or not. I just installed a fpr on my ski and set the regulator to 58psi when the ski was running on the trailer. When I took it to the lake the pressure read 62 psi so I reset it to 58. Is the pressure defendant upon heat or elevation?


    Thanks


  2. #2
    stuckmoto's Avatar
    Join Date
    Jun 2010
    Location
    Newark, De
    Posts
    1,485
    +1
    59
    I think it's a "load" - "no load" thing...I set it running while on water at 58psi also.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Riva fpr fitting for rising rate question
    By wave15stx in forum 4-Tec Performance
    Replies: 7
    Last Post: 04-19-2015, 01:43 PM
  2. Riva FPR quick question
    By F.Morris in forum 4-Tec Performance
    Replies: 2
    Last Post: 04-01-2014, 09:45 PM
  3. AFR/FPR setting questioN
    By imp0ster in forum 4-Tec Performance
    Replies: 31
    Last Post: 02-26-2013, 04:58 PM
  4. 158 Thermostat question...
    By rx4pain in forum 4-Tec Performance
    Replies: 34
    Last Post: 11-21-2008, 10:36 PM
  5. fpr pressure seting question
    By jimjim in forum 4-Tec Performance
    Replies: 7
    Last Post: 04-16-2008, 08:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •