Results 1 to 8 of 8

Thread: won't start

  1. #1
    primorxp's Avatar
    Join Date
    Jul 2009
    Location
    Saint Louis, Missouri, United States
    Posts
    415
    +1
    11

    won't start

    2004 gti dash and beeps solenoid clicks new starter and solenoid


  2. #2
    battery? should keep cranking if you have battery power and a good starter.

  3. #3
    primorxp's Avatar
    Join Date
    Jul 2009
    Location
    Saint Louis, Missouri, United States
    Posts
    415
    +1
    11
    Yes battery good wondering if i have a bad solenoid

  4. #4
    Scotty's Avatar
    Join Date
    Mar 2007
    Location
    Cropwell,Al
    Posts
    302
    +1
    4
    I thought I had the same problem with a new solenoid. Thought the battery was good. Voltage showed 11.9 to 12.1 when hitting the start button. Installed a new battery and that fixed it. Guess it wasn't quit enough voltage to throw the contacts together good.

  5. #5
    primorxp's Avatar
    Join Date
    Jul 2009
    Location
    Saint Louis, Missouri, United States
    Posts
    415
    +1
    11
    When i test solenoid volt on small wires both go positive should one be positive and one negative

  6. #6

    Join Date
    Jun 2014
    Location
    MS Gulf Coast/Abbeville, LA
    Posts
    170
    +1
    17
    when you test solenoid, you should go from 12v to 0v when you set one lead to + and one lead to -. voltage is nothing more than difference in potential. when solenoid closes, you have no difference... thus 0 volts

  7. #7
    primorxp's Avatar
    Join Date
    Jul 2009
    Location
    Saint Louis, Missouri, United States
    Posts
    415
    +1
    11
    When i test solenoid volt on small wires both go positive should one be positive and one negative 12 volt on one side big wire.1 on other side big wire

  8. #8
    primorxp's Avatar
    Join Date
    Jul 2009
    Location
    Saint Louis, Missouri, United States
    Posts
    415
    +1
    11
    Thanks all new solenoid was bad

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SLX 1200 Won't Start/Backfires
    By KSCTim in forum Polaris How To & FAQs
    Replies: 59
    Last Post: 03-06-2007, 09:39 AM
  2. 2001 Polaris Genesis won't start
    By Blink in forum Polaris How To & FAQs
    Replies: 11
    Last Post: 01-11-2007, 09:30 PM
  3. Won't start. Code P-1656 Help!
    By mattpm07 in forum 4-Tec Performance
    Replies: 7
    Last Post: 09-11-2006, 11:26 PM
  4. Ski won't start...
    By Yellow93 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 05-30-2006, 11:10 PM
  5. RXP won't start!
    By rxpblast in forum 4-Tec Performance
    Replies: 15
    Last Post: 07-12-2005, 03:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •