Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1

    Join Date
    Mar 2008
    Location
    NH
    Posts
    71
    +1
    1

    What is the rpm the starter turns at with ski on trailer - chasing a starting issue..

    Is 320-340 rpm the normal rpm of the starter motor (on the trailer/out of water)? Still chasing a starting issue.. http://www.greenhulk.net/forums/showthread.php?t=218098

    My 2-strokes start better than this 4tec... love it once its started. Had a yamaha fxho and it would start instantly... this 4tec cranks and cranks before it starts. It is worse when engine is hot and in the water.

    Ran some injector cleaner - no help. Gas is fresh.

    Any ideas?


  2. #2
    Mothman's Avatar
    Join Date
    May 2011
    Location
    West Texas
    Posts
    2,997
    +1
    1,478
    That rpm sounds correct. Which 4tec? Year/make/model?

  3. #3

    Join Date
    Mar 2008
    Location
    NH
    Posts
    71
    +1
    1
    2008 rxpx

  4. #4
    Mothman's Avatar
    Join Date
    May 2011
    Location
    West Texas
    Posts
    2,997
    +1
    1,478
    What, if any, mods have you done?
    Check compression.
    Has the engine been torn down before? Retarded cam timing may cause it to not want to start. Remove spark plugs, insert a long straight zip tie into cylinder three (closest to handlebars), and turn engine until this piston is top dead center (ratchet with 17mm on supercharger nut). Remove the valve cover and check the cam sprocket 1503 marks. They should be parallel to the head. ( like this _ _ ) If tilted either way, the cam chain might be a tooth off either way.
    Will it pull to 8100rpm? If yes, fuel pressure is probably ok.
    While the spark plugs are out, are they white/black/tan?

  5. #5

    Join Date
    Mar 2008
    Location
    NH
    Posts
    71
    +1
    1
    Never been apart - no real mods just 4" kanaflex, rear exhaust, speedfreak solas impeller, riva stage 3 intercooler. Pulled 8080 last week in the heat and high humidity. Have not checked compression since last fall when it was 145-150 if I remember right (inspec).Last spring it was starting fine.. slowly started starting hard last summer/fall - figured it was just plugs. New plugs this year made no differance. Once its started runs fine. Plugs are tan - look right.

    Not sure if I have dirty injectors or leaking injectors which may be flooding it with fuel when it sits? Hate to buy new injectors only to find it makes no differance...
    .
    Quote Originally Posted by Mothman View Post
    What, if any, mods have you done?
    Check compression.
    Has the engine been torn down before? Retarded cam timing may cause it to not want to start. Remove spark plugs, insert a long straight zip tie into cylinder three (closest to handlebars), and turn engine until this piston is top dead center (ratchet with 17mm on supercharger nut). Remove the valve cover and check the cam sprocket 1503 marks. They should be parallel to the head. ( like this _ _ ) If tilted either way, the cam chain might be a tooth off either way.
    Will it pull to 8100rpm? If yes, fuel pressure is probably ok.
    While the spark plugs are out, are they white/black/tan?

  6. #6
    Mothman's Avatar
    Join Date
    May 2011
    Location
    West Texas
    Posts
    2,997
    +1
    1,478
    8080 is good for those conditions. Pop the fuel rail off and plug the key in. When the pump pressures up, look for drips from one (or more) injectors. Have you checked the intercooler? A tiny amount of condensation may be building after it is shut off.
    I hope you get it figured out.
    Good luck!

  7. #7

    Join Date
    Mar 2008
    Location
    NH
    Posts
    71
    +1
    1
    Good idea on fuel rail. No drips of any kind.. I keep cycling fuel pump to see is any fuel at all will even wet ends of injectors. Completely dry. I was really thinking that might be the problem - cranking the throttle seems to help start it.

    I was told "4tecs always start hard". No one I ride with has one.. is it normal for it to turn over 3-5 seconds before starting (in water and hot). The longer it sets in the water - the longer it takes to crank it seems.

    Open to any ideas...

  8. #8
    Mothman's Avatar
    Join Date
    May 2011
    Location
    West Texas
    Posts
    2,997
    +1
    1,478
    Oooooh, if cracking the throttle helps, it might be your idle bypass valve. It might be stuck closed. hmmm...

  9. #9

    Join Date
    Mar 2008
    Location
    NH
    Posts
    71
    +1
    1
    I pulled it and looked at it - as it was suggested by another.. its is nice and clean. Not sure what else to look for -its not throwing a code. Also pulled map - was told it could be oily. It was spotless.

    TO be honest - not sure if cracking throttle helps. Just kind of a natural reaction on my part..

  10. #10

    Join Date
    Mar 2008
    Location
    NH
    Posts
    71
    +1
    1
    And thank you for your input mothman.. anymore thoughts by you or anybody would be appreciated........

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What is the procedure to install waveeater clips on a 98 GP800?
    By dalepatter in forum Yamaha Open Discussion
    Replies: 3
    Last Post: 06-06-2012, 08:05 PM
  2. What is the F12X capable of with Macsboost Stage 2?
    By loudsubz in forum Honda Performance
    Replies: 3
    Last Post: 06-04-2012, 09:10 PM
  3. 2007 gtx limited what is the limiter set at ?
    By homebrew in forum 4-Tec Performance
    Replies: 8
    Last Post: 02-02-2009, 08:53 PM
  4. What is the fastest speed you have seen on your ski???
    By TorquePhoto in forum 4-Tec Performance
    Replies: 30
    Last Post: 07-14-2007, 10:18 AM
  5. What is the correct idle RPM on speedster?
    By welterracer in forum Sea Doo Sport Boats
    Replies: 7
    Last Post: 04-23-2007, 06:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •