Results 1 to 2 of 2
  1. #1

    1996 waveraider 1100 very hard to start

    My waveraider 1100 is very hard to start when it is cold. I crank it with the choke and nothing the only way it seem to start is by me constantly pumping the gas and it finally starts.
    When it does starts it is blowing gas and oil out the exhaust.
    I have tried adjusting the carbs but no luck


  2. #2

    Join Date
    Sep 2013
    Location
    Bennettsville, SC
    Posts
    888
    +1
    66
    Proper way to crank is by slightly cracking throttle. When you open throttle wide it drops manifold pressure, making it hard to start. May be time for a carb rebuild, and if that doesn't solve it, crank seals may be leaking.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Very Hard to Start after running
    By Maddbones in forum 4-Tec Performance
    Replies: 5
    Last Post: 08-05-2013, 11:12 AM
  2. 1996 Seadoo GTX hard to start
    By svt killer in forum 2-Stroke Performance
    Replies: 4
    Last Post: 06-23-2013, 05:03 PM
  3. 2002 Polaris 1200 TXI very hard to start.
    By Jkstr in forum Polaris Open Discussion
    Replies: 1
    Last Post: 09-25-2011, 05:55 PM
  4. STX 1100 DI hard to start
    By daralekt in forum Kawasaki PWC Performance (2-stroke)
    Replies: 14
    Last Post: 06-14-2011, 12:46 PM
  5. 96 Seadoo XP 800 -Very hard to start after being shut off
    By Jimnut in forum 2-Stroke Performance
    Replies: 7
    Last Post: 08-13-2010, 12:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •