Results 1 to 6 of 6
  1. #1
    cigarlust's Avatar
    Join Date
    Apr 2008
    Location
    Funky town (Fort Worth TX)
    Posts
    1,171
    +1
    2

    2008 carrier bearing gone bad? fx (140)

    I bought a ski with 80 hrs, dude did 0 maintenance the ski sounded horrible, not the motor or pump.... i got my grease gun and filled up as best i could, it made it quiter.... how hard is this to swap?


  2. #2
    The grease isn't to lube the bearing it's there to seal out water . The bearing is a sealed bearing. if you pump too much grease your gonna blow out the seals. to swap out the engine has to come fwd then 3 bolts to pull intermediate housing out .

  3. #3
    abracadabra's Avatar
    Join Date
    Oct 2008
    Location
    Wellington, FL United States of America
    Posts
    2,046
    +1
    180
    What you hear is probably the reducer straight teeth gear and this is totally NORMAL, Julio...

  4. #4
    Sorry I thought he was talking bout the intermediate

  5. #5
    fordgt's Avatar
    Join Date
    Sep 2013
    Location
    Brisbane, Australia
    Posts
    45
    +1
    6
    Quote Originally Posted by abracadabra View Post
    What you hear is probably the reducer straight teeth gear and this is totally NORMAL, Julio...
    x2 that. It sounds like its going to blow up until you raise the throttle very slightly off idle, then the teeth should mess and it should sound a lot better.

    If it doesn't seem to go away sometimes it could be the impeller sticking in the pump slightly.

  6. #6
    cigarlust's Avatar
    Join Date
    Apr 2008
    Location
    Funky town (Fort Worth TX)
    Posts
    1,171
    +1
    2
    Just isnt nearly as quiet as my 05 fxho or 07 vx.... is this a known issue? Pump looks great. Thanks for the replies. Is this something i should be prepared for it to let loose?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 04 FX 140 I bearing changeout
    By 1stskiguy in forum Yamaha How To & FAQs
    Replies: 2
    Last Post: 02-03-2011, 09:05 AM
  2. Bearing gone bad
    By jonjonwells in forum Polaris Open Discussion
    Replies: 8
    Last Post: 05-23-2008, 12:50 AM
  3. EFI controler gone BAD??
    By flyboy in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 06-13-2006, 01:46 AM
  4. statue of liberty trip gone bad!!!
    By mxl16 in forum Sea Doo Open Discussion
    Replies: 11
    Last Post: 11-05-2005, 12:26 AM
  5. oil change gone bad
    By PAINKILLER in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 07-31-2005, 07:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •