Results 1 to 6 of 6
  1. #1

    HELP - 2011 Kawasaki 300X

    I have a 2011 Kawasaki Ultra 300X. Only 20 hours . If I hook it up to a garden hose, it runs perfect (and water shoots out the bow like it is suppose to)

    I put the thing in the lake and it starts up fine, runs for about a minute and then shuts down (no water comes out the side)

    Obviously there may be an obstruction on the water intake from the lake vs. the hose fitting (Where exactly is the engine cooling intake?)

    Has anyone experienced this? I’m not having good luck with the dealers out here.

    I’m not even sure if the water issue above is a part of it… maybe the engine is not running long enough to produce water out the side b4 something else shuts it down……

    any and all help appreciated as I watch summer slip by!


  2. #2
    "just sayin".. jetdave56's Avatar
    Join Date
    Nov 2008
    Location
    JERSEY SHORE
    Posts
    4,494
    +1
    617
    Are you sayin the water coming out of the outlet(pisser) on the right side and works fine on the garden hose but in the water it come out then stops?...
    It takes the water a little time to pressurize in the pump and circulate thru engine walls and oil cooler,it should after say 3-4 mins come out strong,if after that time it doesn't come out of pisser check your bottom of inside hull for water..

    Ride around for 10-15 mins but stay near shore/launch to see if water eventually starts spraying or worst case overheat..

    You can check for blockage by making sure there's nothing blocking the pisser on the side,gently probe with a wire ,or to make sure it's clear you can trace the outlet hose (photo) from exhaust manifold to the pisser...
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	image.jpg 
Views:	73 
Size:	111.5 KB 
ID:	337306  

  3. #3
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    Your pisser is blocked remove the tube and run a drill bit or wire through it you will feel it pop. But it sounds like you may have other issues with it shutting down

  4. #4
    Take the time to smile sirbreaksalot's Avatar
    Join Date
    Jun 2007
    Location
    Brisvegas
    Posts
    4,157
    +1
    598
    Is warter coming out the back....

  5. #5
    on the hose water is coming out the back

    I had a split hose (I just posted pics in another thread "300x help"

  6. #6
    Take the time to smile sirbreaksalot's Avatar
    Join Date
    Jun 2007
    Location
    Brisvegas
    Posts
    4,157
    +1
    598
    Quote Originally Posted by theherb View Post
    on the hose water is coming out the back

    I had a split hose (I just posted pics in another thread "300x help"
    While riding ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS 2011 Kawasaki 300X
    By poleski in forum Kawasaki Classifieds
    Replies: 3
    Last Post: 08-24-2015, 07:08 AM
  2. FS 2011 Kawasaki 300X
    By poleski in forum General Classifieds
    Replies: 0
    Last Post: 07-04-2015, 12:43 PM
  3. 2011 kawasaki 300X Speero fix?
    By theherb in forum Kawasaki PWC Performance (4-stroke)
    Replies: 3
    Last Post: 08-11-2014, 10:27 AM
  4. Is it necessary to fog my 2011 Kawasaki 300x after every use?
    By smahad in forum Kawasaki PWC Performance (4-stroke)
    Replies: 2
    Last Post: 04-22-2014, 03:52 PM
  5. FS 2011 kawasaki 300x 5 yr factory warranty original owner $8400
    By GDM in forum Kawasaki Classifieds
    Replies: 7
    Last Post: 10-11-2013, 05:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •