Results 1 to 2 of 2
  1. #1
    If i knew,...I wouldn't ask sea-one's Avatar
    Join Date
    Aug 2009
    Location
    Dallas/Waxahachie
    Posts
    2,340
    +1
    109

    2 issue Questions on the 96 XP please

    1. The battery light stays on, Checked the running voltage at 4K rpms and is just over 14V... so why?

    2. Trim Works and the gauge is good, the magnet on the rod is still epoxied up but i only get the first 1/8th inch of reading and even then its a wiggle.

    Thank you all


  2. #2
    If i knew,...I wouldn't ask sea-one's Avatar
    Join Date
    Aug 2009
    Location
    Dallas/Waxahachie
    Posts
    2,340
    +1
    109
    asking again, especially about the VTS

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question on the 08 waterbox hose routing mod please
    By sea-one in forum 4-Tec Performance
    Replies: 6
    Last Post: 04-06-2014, 06:54 PM
  2. How do you remove the STARTER on a 96 XP?
    By BartenderSmalley in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 08-04-2008, 02:27 PM
  3. question on the 135hp 1200 motor.
    By Water4fire in forum Yamaha Open Discussion
    Replies: 19
    Last Post: 03-04-2007, 10:17 PM
  4. quick question on the fuel tank (reserve?)
    By SHIFT in forum Sea Doo Open Discussion
    Replies: 9
    Last Post: 12-21-2006, 01:51 PM
  5. question on the ecu on a 1503 4-tec
    By chazavw in forum 4-Tec Performance
    Replies: 18
    Last Post: 12-23-2005, 05:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •