Results 1 to 5 of 5

Thread: Oil loose

  1. #1
    surferd15's Avatar
    Join Date
    Jun 2007
    Location
    Fort Lauderdale, FL
    Posts
    1,142
    +1
    83

    Oil loose

    I installed an air breather type filter where the breather hose use to be. I had no problem until recently when it started to blow oil out of the filter. I lost most of my oil through that breather hose. I am wondering if any of you have had the same problem? I inspected further and the one part on the exhaust side of the turbo came loose, it is the little metal disc right behind the exhaust wheel. I am not sure if this caused exhaust to leak into the turbo and pressurize the system? I checked the oil and there is no water in it. Or do you think its the oil pressure valve that is failing?


  2. #2
    jlfx car audio's Avatar
    Join Date
    Jul 2011
    Location
    jackson, TN
    Posts
    534
    +1
    26
    What are you calling breather hose? Is it the crank case vent tube? If so it could be a number of things .
    Axessive plow by from compression
    blocked oil passage stoped up filter flipped aki over for a few min
    otherwise your turbo is blowing it out the exhaust ( check turbo wheel for slop)

  3. #3
    AWA MEMBER
    Join Date
    Jan 2008
    Location
    Currituck, North Carolina, United States
    Posts
    4,616
    +1
    247
    Coming out crank case vent is bad news

  4. #4
    surferd15's Avatar
    Join Date
    Jun 2007
    Location
    Fort Lauderdale, FL
    Posts
    1,142
    +1
    83
    Dug into it. The turbo wheel is vibrating at higher revs. Had to video it and rev it to catch it. Turbo fins are rubbed slighty...sucks..I just got this turbo not too long ago. Might of got out of balance..so would this explain the oil shooting out? I wonder if an oil line is clogged that goes to the turbo and caused it to fail. As for the oil it doesnt shoot out when running on the hose but after riding it I find oil all over by the crankcase vent
    area.

  5. #5
    surferd15's Avatar
    Join Date
    Jun 2007
    Location
    Fort Lauderdale, FL
    Posts
    1,142
    +1
    83
    Finally got an adapter to check the compression on the ski. Never did it since I bought it not running. I fixed her up and she ran a best of 62 mph gps. Last weekend the oil splattered out the crankcase vent and the oil appeared to be low. The turbo also started making a rubbing noise. Turbo wobbles at higher revs and I checked the compression and its 1-145--2-75--3-150--4-145. Thing is I really don't know what it was before. I think I am going to part ways with this Honda. Sucks I have alot of money and time into it. If anyone is interested send me a PM. Here are some pics:

    Click image for larger version. 

Name:	1.jpg 
Views:	40 
Size:	33.4 KB 
ID:	337996Click image for larger version. 

Name:	2.jpg 
Views:	34 
Size:	38.9 KB 
ID:	337997Click image for larger version. 

Name:	3.jpg 
Views:	39 
Size:	34.5 KB 
ID:	337998Click image for larger version. 

Name:	4.jpg 
Views:	30 
Size:	32.9 KB 
ID:	337999

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2006 SeaDoo RXP loosing oil
    By Steveard in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 07-07-2010, 05:43 PM
  2. warning to all, screw came loose and oil eveywhere
    By masta2000 in forum 4-Tec Performance
    Replies: 9
    Last Post: 04-23-2010, 09:16 PM
  3. Oil in Hull, engine loosing oil
    By bic1 in forum 4-Tec Performance
    Replies: 15
    Last Post: 08-19-2007, 01:16 PM
  4. RXT loosing oil
    By gtx ltd in forum 4-Tec Performance
    Replies: 10
    Last Post: 11-23-2006, 08:48 PM
  5. loosing 1/2 quart of oil every 3 hours
    By RXPNJ in forum 4-Tec Performance
    Replies: 1
    Last Post: 09-28-2005, 04:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •