Results 1 to 3 of 3
  1. #1

    Wveblaster1 won't stop running

    My waveblaster 1 won't stop running when I push the stop button or pull the tether, I have replaces the start stop switch also the starter solenoid, MSD ignition and mad coil! All fuses are good! Someone help me pleaseee. Thanks in advanced, mark

  2. #2
    there should be a red and brown wire in a connector and a black and white that come from the switch to the cdi. The white wire is the cdi shunt to kill the spark. Try disconnecting the black and white connector under hood, not in cdi box and see it it stops. if not make sure that wire is connected in cdi box.

  3. #3
    dontknowcrap is right. The engine shuts down by grounding the coil out, If your ground wire is not hooked up well or not grounding well it won't die.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. '05 RXP stopped running - won't start
    By dbi77 in forum 4-Tec Performance
    Replies: 10
    Last Post: 07-04-2012, 03:59 PM
  2. 96 XP Buzzer won't stop but ski runs great
    By Spimothy Leary in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 11-01-2011, 01:07 PM
  3. 02 virage, won't stop running
    By millush in forum Polaris Open Discussion
    Replies: 4
    Last Post: 08-01-2007, 02:26 AM
  4. 96 SLTX Won't stop starting
    By SaskCanuck in forum Polaris Open Discussion
    Replies: 1
    Last Post: 06-30-2007, 04:04 PM
  5. 95 SL650 stopped running
    By dkpralle in forum Polaris PWC Performance
    Replies: 5
    Last Post: 04-25-2007, 10:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts