Results 1 to 3 of 3
  1. #1

    Join Date
    Apr 2011
    Location
    vancouver, bc
    Posts
    207
    +1
    13

    2007 RXP - candoo pro - tps reset - 8.064

    Hi.

    I am getting 1104 error on my 2007 rxp. tps adaptation error. I have a candoo pro and tried to do the reset, but the tps always reads 8.064. theres a blurb about it.

    "Notes: If value after setting, is fixed at 8.064 then the TPS value was to high when you set it or something is wrong with the TPS."

    just want to confirm with others that this is in fact a faulty TPS.

    thanks for any advice.


  2. #2
    If not the TPS, could be wiring, or ECU. Make sure your throttle body is actually closing all the way. There is a procedure in the service manual to test the TPS...

  3. #3

    Join Date
    Apr 2011
    Location
    vancouver, bc
    Posts
    207
    +1
    13
    Thx

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New user - replacing TPS on 2007 RXP - P0123
    By hogslayerz in forum 4-Tec Performance
    Replies: 5
    Last Post: 05-06-2013, 08:30 AM
  2. WTB renthal/pro-taper handlebar setup for 2007 rxp 215
    By rearviewneons in forum Sea Doo Classifieds
    Replies: 0
    Last Post: 07-24-2011, 07:09 PM
  3. RXP-X - TPS Reset?
    By Jarrett in forum 4-Tec Performance
    Replies: 8
    Last Post: 09-18-2009, 11:03 AM
  4. RXP Riva Pro 4" Power Filter Side Vents
    By Sandy in forum 4-Tec Performance
    Replies: 8
    Last Post: 03-27-2007, 08:39 PM
  5. 2007 RXP Questions
    By TroyRXP15 in forum 4-Tec Performance
    Replies: 15
    Last Post: 09-22-2006, 02:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •