Results 1 to 7 of 7
  1. #1
    bscpaint's Avatar
    Join Date
    Apr 2013
    Location
    LongIsland NY
    Posts
    1,278
    +1
    139

    pair of ultra 150s running but 1 has a knocking sound $500.00 and the other runs fine

    Hi kawi guys, my neighbor has a pair of ultra 150s that he wants to get rid of I think they are 99 and 01 one supposedly has a knock and the other is perfect. He wants 500 for the one with the knock and make an offer on the other or the pair. No trailer. Located in newyork.
    Click image for larger version. 

Name:	IMG954776.jpg 
Views:	34 
Size:	53.0 KB 
ID:	340496Click image for larger version. 

Name:	IMG950286.jpg 
Views:	50 
Size:	79.5 KB 
ID:	340498Click image for larger version. 

Name:	IMG950390.jpg 
Views:	34 
Size:	48.3 KB 
ID:	340494Click image for larger version. 

Name:	IMG952185.jpg 
Views:	38 
Size:	49.7 KB 
ID:	340495Click image for larger version. 

Name:	IMG950122.jpg 
Views:	36 
Size:	48.7 KB 
ID:	340497
    Last edited by bscpaint; 09-03-2014 at 05:28 PM.


  2. #2
    You have pictures? Which one has the knocking noise? Interested

  3. #3

  4. #4
    Bdesim's Avatar
    Join Date
    Aug 2012
    Location
    Chicago
    Posts
    229
    +1
    4

    pair of ultra 150s running but 1 has a knocking sound $500.00 and the other r...

    How much for the package ? Pics? Hours on good one ? I would like some more info please I'm interested.

  5. #5
    Would he break?

  6. #6
    bscpaint's Avatar
    Join Date
    Apr 2013
    Location
    LongIsland NY
    Posts
    1,278
    +1
    139
    Sorry I've been away, I didn't check the thread just pms, the 99 has the knock. I dont have any pictures but they are in good condition, no surprise cracks or damage if that helps. Make an offer on the package if your serious.

  7. #7
    bscpaint's Avatar
    Join Date
    Apr 2013
    Location
    LongIsland NY
    Posts
    1,278
    +1
    139
    Click image for larger version. 

Name:	IMG_4926.jpg 
Views:	36 
Size:	82.6 KB 
ID:	340506Pictures Added 9/3 that's the 2002 the other one is a 2000
    Last edited by bscpaint; 09-03-2014 at 05:58 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 ultra 150, runs perfect in the water but no water from pissers on hose
    By dsnotgood in forum Kawasaki PWC Performance (2-stroke)
    Replies: 2
    Last Post: 09-02-2012, 04:08 PM
  2. Ultra 150 running away on trailer??????
    By nz253 in forum Kawasaki Open Discussion
    Replies: 9
    Last Post: 08-19-2011, 07:44 PM
  3. Pair of MSX 150 wont stay running
    By FRITZ in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-01-2011, 09:29 PM
  4. Replies: 6
    Last Post: 07-10-2009, 09:34 AM
  5. Bunch of Ultra 150 Parts including Display, Pump, ADA Head
    By Skibumtx in forum Kawasaki Classifieds
    Replies: 2
    Last Post: 05-27-2009, 07:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •