Results 1 to 3 of 3
  1. #1

    Question Ultra 260x fi code

    I have a 2009 ultra 260x and the FI code is on and the red light is in but not blinking. I had the engine out to repair a broken bolt for the SC tensioner and now it has a FI code but it runs fine but idk what is giving me this code. How do I clear the code with out a scanner I did it a while ago and now I forgot one way is to jump the service plug and the other is to use the set and mode buttions by holding them in ways. Please help thxs nick


  2. #2
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    if the fI code is on their will be a code displayed on the dash telling you exactly what is wrong

  3. #3
    You need to fix the problem to clear the code. I had a loose wire on the exhaust sensor of my 2008. try holding down the mode button and the select button simultaneous. you will get a code that u can look up in the service manual. That is how It worked on my 2008 Ultra 250. Call the dealer service dept with the code if u don't save a service manual or post it here as a reply. .




    Quote Originally Posted by Nick75 View Post
    I have a 2009 ultra 260x and the FI code is on and the red light is in but not blinking. I had the engine out to repair a broken bolt for the SC tensioner and now it has a FI code but it runs fine but idk what is giving me this code. How do I clear the code with out a scanner I did it a while ago and now I forgot one way is to jump the service plug and the other is to use the set and mode buttions by holding them in ways. Please help thxs nick

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Kawasaki ultra 260x OIL T code
    By JWF_.1 in forum Kawasaki How To & FAQs
    Replies: 5
    Last Post: 11-29-2016, 02:01 PM
  2. Kawasaki ultra 260x FI codes
    By sjarken in forum Kawasaki How To & FAQs
    Replies: 0
    Last Post: 08-26-2015, 09:03 AM
  3. ultra 250x cutting out & showing FI codes?
    By johnboy3927 in forum Kawasaki How To & FAQs
    Replies: 2
    Last Post: 08-02-2012, 12:21 AM
  4. Speed Sensor Wires cut / spliced by Trim - FI Code SPSE Ultra 300x
    By Slow Wheely in forum Kawasaki Open Discussion
    Replies: 18
    Last Post: 07-23-2012, 07:50 PM
  5. 2009 Ultra 260x Part #'s
    By Scott in forum Kawasaki PWC Performance (4-stroke)
    Replies: 31
    Last Post: 12-08-2008, 01:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •