Results 1 to 5 of 5
  1. #1

    2002 GTX 4Tec - Won't start - Check engine code P1656

    I've done a few searches but couldn't find anything that really helps me and being new to waverunners, I was wondering if anyone had suggestions to help me out. I have a 2002 GTX 4Tec that had a cluster failure. The ski sat for a little and then I replaced the cluster. Now I'm getting 2 beeps when I put the key in but also a "MAINT" and "CHECK ENGINE" on the info center. When I hit set 5 times I get the code p1656. I've read some about replacing the DESS post but before I did that I wanted to see what else people thought I could try. Should the ski start with this code?

    On a side note, how do I reset the MAINT diagnostic and where is everyone buying parts? The local dealer seems pricey and I need a steering cable.


  2. #2
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    6,530
    +1
    1,281
    Welcome to GH....

    look at the inside of your key, the metal bits might be twisted and that can keep the ski from reading the key number. Are the two beeps short(key ok) or long(uh oh)?

    You need a code reader, like the Candoo to reset service messagesand read codes. Handy for clusters and test firing coils and injectors too.

    You can see at what rpms your engine was run at for how long with the candoo..pretty handy buyers tool.

    as for parts..well you're here! Use the banner links at the top of the page for competitive prices

  3. #3
    Quote Originally Posted by nmpeter View Post
    Welcome to GH....

    look at the inside of your key, the metal bits might be twisted and that can keep the ski from reading the key number. Are the two beeps short(key ok) or long(uh oh)?

    You need a code reader, like the Candoo to reset service messagesand read codes. Handy for clusters and test firing coils and injectors too.

    You can see at what rpms your engine was run at for how long with the candoo..pretty handy buyers tool.

    as for parts..well you're here! Use the banner links at the top of the page for competitive prices
    Sorry I should have mentioned, the beeps are short. I have both the learning key and the regular key and neither work so I'm thinking it's related to something else.

    That's really the only way to reset the maintenance light? I just changed the oil/plugs and was hoping to not have that thing bothering me. I guess I'll have to take it to the dealer after all.

  4. #4
    Anyone else?

  5. #5
    tpd's Avatar
    Join Date
    May 2008
    Location
    Hamburg, NY
    Posts
    263
    +1
    25
    Search is your friend, I had the same issue:

    http://www.greenhulk.net/forums/show...ighlight=p1656

    I just noticed you said you have the same issue with both keys, maybe it's not the same problem I had.
    Last edited by tpd; 08-25-2014 at 01:46 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 Seadoo GTX 4TEC won't turn over with plugs in
    By Powellboater in forum 4-Tec Performance
    Replies: 6
    Last Post: 08-25-2016, 07:49 PM
  2. Replies: 1
    Last Post: 09-17-2014, 10:07 PM
  3. 2002 GTX 4TEC - Starts but does not run -
    By Chylydog in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 09-26-2013, 05:39 PM
  4. 2002 GTX DI won't start
    By GTXDI in forum 2-Stroke Performance
    Replies: 6
    Last Post: 08-03-2009, 01:10 AM
  5. 2002 gtx 4tec Check Engine problem.
    By kabab in forum 4-Tec Performance
    Replies: 11
    Last Post: 04-28-2009, 03:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •