Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1

    ejk module on gp1300r

    So I installed this module today and messed with the settings for awhile. It still has the exact same bog to it. Sometimes it will rev fine from idle. Other times it will have a bog thru the mid range. I called ejk and they told me the ski has to be in the water to actually make any adjustments and notice if it's helping. My current settings on it are 3.5 5.5 and 1 what would u recommend the transfers be set at. The ski is a 1300 with stinger exhaust Riva air filter and Prox Pistons 140psi compression.


  2. #2
    I did disconnect it completely and just try to run factory ecu. That ran very shitty. Wouldn't even rev. Lol

  3. #3
    Anyone have any info?

  4. #4
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    i told you , very few people in here know how to. anyways pm wfo and ask him. i did it once but i can't remember the exact settings, it was 2 years ago.

  5. #5
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    one thing if its a non pv 1300 will have that bog at mid , theres no way to get rid of that.
    Last edited by mikegp; 08-23-2014 at 11:26 AM.

  6. #6
    OzarkYamMonster's Avatar
    Join Date
    Oct 2012
    Location
    Lake Of The Ozarks
    Posts
    2,153
    +1
    295
    If you have the six position fuel controller try, 3.0, 4.0, 4.0, 5.0, 6.0 that is for non-ported engine with 140 to 150 psi compression.

  7. #7

  8. #8
    Sweet. Just got out of the water. She is smooth! Top speed on gps saying 68. Guess Thats pretty good. I'm just happy it's not bogging anymore. I'm sure it could be tweaked but I'm happy. Thanks for the help guys

  9. #9
    ZachAttack's Avatar
    Join Date
    Jun 2013
    Location
    Nashville TN
    Posts
    24
    +1
    1
    What settings you end up using? Out of curiosity.

  10. #10

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pics of bent rod on GP1300R
    By shooter98xpl in forum Yamaha PWC Performance (2-stroke)
    Replies: 24
    Last Post: 06-07-2008, 09:09 AM
  2. Need advice on GP1300R trim system
    By Vhayne in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 05-13-2008, 05:53 PM
  3. Looking for starter wire? Alarm install on GP1300R
    By GP1300RnPVB in forum Yamaha PWC Performance (2-stroke)
    Replies: 17
    Last Post: 09-01-2007, 05:16 PM
  4. Variable water injection system on GP1300R
    By chris1200 in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 10-17-2006, 06:34 PM
  5. Code 53 on GP1300R
    By jfoster in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 04-04-2006, 04:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •