Results 1 to 5 of 5
  1. #1

    where is the t.o.p.s. sensor on a 2012 rxpx 260

    Hey guys, I've been searching the forms for a while but haven't had any luck. I am trying to locate the tops sensor on my rxp. 260. I hate taking it to the dealer. And it's throwing a code. Just want to locate it to see if there is anything external wrong with it and then take the sensor to the dealer to get a new one. Still have to take the ski in sometime to get the code cleared but I know I won't see it for a month if I do.. By the way I never flipped my ski so either the sensor is faulty or somehow it fell off of wherever it is. Thanks for the help.

  2. #2
    Join Date
    Oct 2011
    under vent valve

  3. #3
    EVN81's Avatar
    Join Date
    Jul 2013
    Terschelling - the Netherlands
    Click image for larger version. 

Name:	TOPS.jpg 
Views:	294 
Size:	111.5 KB 
ID:	339528

    Backside of your engine.

    There is a hose connected which will route back in your air-intake (unless you running a catch can).

  4. #4
    JT jpt7779's Avatar
    Join Date
    Jul 2008
    Pittsburg, Texas Lake Bob Sandlin
    Part 22 here: http://partsfinder.onlinemicrofiche....HAUST-MANIFOLD

    order the part above in the online store and replace it yourself!

  5. #5
    Thanks guys I am running a catch can could this be why the sensor is throwing the code. I also installed a 4 inch air intake at the sametime. I had no idea that's where it was at. Maybe an hour worth of running after I installed the air intake and catch can is when the engine light came on and the code for the tops sensor. Throw on top of that today after running on the ake for about 15 mins my supercharger is losing boost right at 64 hours after the dealer just finished telling me that it should be good for 200 hours lol. Looks like my season is done.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 35
    Last Post: 01-18-2015, 07:06 PM
  2. Where do i find the knock sensor on my RXPX 260 2013?
    By Dexperados in forum 4-Tec Performance
    Replies: 16
    Last Post: 07-21-2014, 02:21 PM
  3. Replies: 11
    Last Post: 09-11-2013, 01:29 PM
  4. 2012 rxpx 260 with the wrong solas prop!!!!
    By seadoo02xp in forum 4-Tec Performance
    Replies: 4
    Last Post: 07-28-2012, 11:55 PM
  5. Where are the L Temp & E Temp sensors located on a SHO Cruiser?
    By mjh3ides in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 04-22-2011, 03:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts