Results 1 to 6 of 6
  1. #1

    04 RXP 215 coolant loss when not running

    Hi...

    After rebuilding my motor due to exhaust valve failure have put around 2hrs ride time on it.. had notice the coolant had dropped around 2inches in the header bottle.. after topping it back up and not running it had noticed it has been dropping slightly whilst sat in the garage.. oil has gone milky which shows coolant has been come into contact at some point

    done a compression test this evening and i`am getting 150 150 145 across the cylinders from cold rule of thumb i`am assuming is within 10% of each other to indicate an issue with the head gasket?!

    if the HG is ruled out where else could the coolant be escaping to? again this is while its sat in the garage not running, no signs of coolant or oil in the the hull or the floor of the garage.

    any help to point me in the right direction is much appreciated,

    thanks wayne


  2. #2
    Tiny's Avatar
    Join Date
    Sep 2006
    Location
    The Atl
    Posts
    3,561
    +1
    578
    oil cooler leaking??

  3. #3
    canuck's Avatar
    Join Date
    May 2006
    Location
    The wet left coast.
    Posts
    1,088
    +1
    108
    Quote Originally Posted by Tiny View Post
    oil cooler leaking??
    This was my first thought.

    Also check the ride plate fittings mine had a very small coolant leak right at the base of the fittings where they screw into the ride plate.

  4. #4
    kkgregs's Avatar
    Join Date
    Oct 2006
    Location
    San Pedro Ca 90732
    Posts
    94
    hows the oil cooler leaking /?
    IS IT GETTING HOT

  5. #5
    If it was the ride plate surely it wouldn't cause the contamination in the oil would it? I didn't have any issues with it getting hot temp remained stable throughout no alarms or indications of it getting over temp. I wasn't riding hard although I varied the rev range whilst riding.

    could I have an issue with the intercooler? Possible leak? Again would this cause oil to go creamy?

    thanks wayne

  6. #6
    Tiny's Avatar
    Join Date
    Sep 2006
    Location
    The Atl
    Posts
    3,561
    +1
    578
    If the oil ooler had a internal leak, it would make the oil milky. It is rare that you would have an internal I/C leak but it has happened and yes, it would make the oil milky but you would notice a driveability issue too....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 10
    Last Post: 08-21-2014, 08:44 PM
  2. How much grease in the jet pump? (04 RXP 215)
    By mohav in forum 4-Tec Performance
    Replies: 8
    Last Post: 05-01-2011, 02:09 PM
  3. Replies: 6
    Last Post: 07-06-2010, 08:38 AM
  4. 04 RXP 215 trouble
    By melcraven in forum 4-Tec Performance
    Replies: 26
    Last Post: 09-14-2009, 06:55 PM
  5. 04 RXP at a loss...
    By canadaxp in forum 4-Tec Performance
    Replies: 18
    Last Post: 07-18-2009, 09:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •