Results 1 to 8 of 8
  1. #1
    Jknauer00's Avatar
    Join Date
    May 2014
    Location
    New jersey
    Posts
    181
    +1
    1

    No spark all the sudden.

    Aight my 05 rxp just won't start randomly. I went to the river today put the ski in cranks no start. Pulled plugs checked to see if I have spark. Nothing at all. Pulled cam sensor checked for melt as I seen on another post. Nothing at all. Don't have a scanner for the ski. Anything I can check before the dealer.


  2. #2
    JFizzleJR's Avatar
    Join Date
    Aug 2005
    Location
    FL
    Posts
    8,625
    +1
    806
    Check the fuse box

  3. #3
    Jknauer00's Avatar
    Join Date
    May 2014
    Location
    New jersey
    Posts
    181
    +1
    1
    Yea checked them to there all good. Pressed set 5 times no codes. It ran the night before when I flushed it.

  4. #4
    Jknauer00's Avatar
    Join Date
    May 2014
    Location
    New jersey
    Posts
    181
    +1
    1
    Ok I think I got it Last week my throttle stuck wot. I pulled the key it started fine. So I read when you hold wot it cancels out the spark. Check the tb it was closed like it should b but I unplugged the tps it fired up. Plug it back in won't start. No spark.

  5. #5
    baba850r's Avatar
    Join Date
    Sep 2007
    Location
    scotland
    Posts
    673
    +1
    4
    Bad tps reading its open?
    Yes you use that mode when servicing the ski to get extra oil out.Drown mode or something it's referee to.

  6. #6

    Join Date
    May 2012
    Location
    California
    Posts
    1,553
    +1
    130
    need a throttle body? $50 shipped, got one on an 04 rxp I'm parting out

  7. #7
    Jknauer00's Avatar
    Join Date
    May 2014
    Location
    New jersey
    Posts
    181
    +1
    1
    That's what I think I don't have a scanner. But only makes sense. And yes I could use one how would we set that up. PayPal?

  8. #8

    Join Date
    May 2012
    Location
    California
    Posts
    1,553
    +1
    130
    Quote Originally Posted by Jknauer00 View Post
    That's what I think I don't have a scanner. But only makes sense. And yes I could use one how would we set that up. PayPal?
    pm sent, paypal works perfect, just cover the fee or gift the money.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fx sho no boost all the sudden
    By javimuni in forum Yamaha PWC Performance (4-stroke)
    Replies: 12
    Last Post: 08-22-2016, 10:37 AM
  2. 2000 XL1200 has no spark all of a sudden
    By Redline85338 in forum Yamaha PWC Performance (2-stroke)
    Replies: 13
    Last Post: 07-31-2013, 01:40 AM
  3. Still no spark on the general, need help.
    By Rodneyae in forum Polaris How To & FAQs
    Replies: 20
    Last Post: 06-10-2013, 05:31 PM
  4. No Spark: All test good, now what
    By [email protected] in forum Polaris Open Discussion
    Replies: 29
    Last Post: 07-31-2009, 09:47 PM
  5. No spark on the GPR
    By Smitty in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 06-13-2007, 09:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •