Results 1 to 6 of 6
  1. #1
    Tommy Pantsdown's Avatar
    Join Date
    Jun 2010
    Location
    Cleveland, Ohio
    Posts
    413
    +1
    11

    Wave Blaster sudden death. (Now with HD video)

    A friend of mine picked up a great WB1.

    The first day we took it out, it ripped the whole ride. No problems, very strong.

    The second day, it was going great until it rolled over a few times. He was riding along and it just cut out. No sputter, bog or anything of that nature. It just fell on its face.

    It would crank, then sound siezed, then crank, then sound locked up again. The battery is very new, seems very strong. I pulled the plugs so I can crank the engine freely.
    I guess it could be the starter relay, but that still doesn't explain why it just dropped out.

    Anything to look at or ideas would be appreciated.

    Here's a video:


    http://vid13.photobucket.com/albums/...pse2ec32ef.mp4


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,596
    +1
    1,276
    Mechanical seizure of engine or jet pump?

    Remove the jet pump, if engine still does not want to crank then a crankshaft bearing may have failed.

  3. #3

    Join Date
    Aug 2014
    Location
    Miami, FL
    Posts
    13
    A friend had a similar problem on her VXR. Would crank and then stop, and just click when you hit the start button. The battery was fully charged, but wasn't putting out enough power to crank for very long. Can you pull another known working battery and try it (or get that one checked)?

  4. #4
    Tommy Pantsdown's Avatar
    Join Date
    Jun 2010
    Location
    Cleveland, Ohio
    Posts
    413
    +1
    11
    Alright, I've been really busy but I'm back on it tomorrow night.

    Quote Originally Posted by K447 View Post
    Mechanical seizure of engine or jet pump?

    Remove the jet pump, if engine still does not want to crank then a crankshaft bearing may have failed.
    I'm not sure if you watched the video but I don't think that mechanical seizure would be intermittent. It will run fine, then do this. Then run fine.

    Quote Originally Posted by spride View Post
    A friend had a similar problem on her VXR. Would crank and then stop, and just click when you hit the start button. The battery was fully charged, but wasn't putting out enough power to crank for very long. Can you pull another known working battery and try it (or get that one checked)?
    It's a new battery that had no issues before this but it's worth a shot.

    I'm also going to plan on pulling the electrical box to check out the relay and ign stuff. I'm curious to see if water is getting in there.

  5. #5

    Join Date
    Apr 2008
    Location
    NPR
    Posts
    6
    Start by making sure the battery is fully charged. If there is still a problem, check the cables running from battery to the starter relay, and from the relay to the starter. Turn it over a few times with the plugs out and then check the cables for warm or hot areas along them.

    My friend had the same problem today with his Blaster. It would turn over slowly or not at all with a brand new fully charged battery. He checked and replaced the starter, starter relay, and the bendix too, problem persisted.

    Finally I checked the starter cable from the solenoid to the starter and it was very warm in one spot. Further inspection revealed a tear or mark in the cable insulator where it was worn and the cable inside basically was disintegrating corrosion from the inside out. It was allowing 12 volts to show on the volt meter at the starter when we checked, but wasn't letting full amperage to the starter, if that makes sense.

    Hope this helps.

  6. #6

    Join Date
    Aug 2006
    Location
    Indiana
    Posts
    1,274
    +1
    81
    Also don't forget the handle start/stop buttons. Our B1 had issues with them, it would intermittently just plain quit, but would crank. A new switch fixed it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need help with my wave blaster 2 dies under load please help me
    By Waveblaster2012 in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 07-04-2012, 10:11 AM
  2. Yamaha Wave Blaster 1996 with 2 carb
    By modblaster in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 09-07-2011, 11:41 AM
  3. Wave Blaster I questions
    By zrtman in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 05-29-2007, 05:48 PM
  4. Wave Blaster...
    By Rio Vista in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 04-18-2007, 11:53 PM
  5. Wave blaster
    By Island racer in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 10-14-2006, 03:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •