Results 1 to 5 of 5
  1. #1

    Join Date
    Jun 2013
    Location
    Boston,MA
    Posts
    45
    +1
    4

    Die Electric or White Lithium

    Changed my temp sensor and put oil in the cavity with a syringe but don't think there's enough. Should I use die electric or white lithium grease instead????


  2. #2

    Join Date
    Jun 2013
    Location
    Boston,MA
    Posts
    45
    +1
    4
    Ended up using Die Electric grease and no more hot start issues with the new sensor.

  3. #3
    gixxer1kr, what year is your ski? I have two 2012 LXs and only one of them is giving me hot start issues. It happens to be the one with the newer style (2013) water temp sensor. Weird though, it only started after 60 hours. The sensor was changed when the ski was brand new because it failed before delivery and threw a code. I'm hoping some di-eclectric grease in the hole helps out. I'm thinking the dealer didn't fill the cavity when they switched the sensors.

  4. #4

    Join Date
    Jun 2013
    Location
    Boston,MA
    Posts
    45
    +1
    4
    I have a 2008. It was actually worse with the new sensor. So I figured it had to do with me not getting enough oil in the little cavity. I took the new sensor out. Cleaned the hole with a Q tip and packed it with die electric and it's way better. Probably never gonna be perfect as I read this is a common problem but made a huge difference. Rode for hours with 85 degree weather and almost 80 degree water temps.

  5. #5
    My name is Sean and I am addicted to STXs smokeysevin's Avatar
    Join Date
    May 2008
    Location
    Houston
    Posts
    4,485
    +1
    320
    Glad it worked out. Its a neat trick right?

    Sean

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fogging, no choke or white smoke?? 14 FZS
    By jwaked in forum Yamaha PWC Performance (4-stroke)
    Replies: 15
    Last Post: 03-10-2014, 09:54 AM
  2. Battery died. Replace or recharge?
    By juan valdez in forum Yamaha Open Discussion
    Replies: 3
    Last Post: 06-14-2011, 07:58 PM
  3. Black or White Trailer ??? Why ?
    By STAX68 in forum Towing and Trailers
    Replies: 5
    Last Post: 12-02-2008, 08:26 PM
  4. Electrical or Maximum Overdrive come to life????
    By OneEyedHito in forum 4-Tec Performance
    Replies: 4
    Last Post: 08-10-2008, 09:45 PM
  5. 96 Waverunner 1100 dies at or above 30MPH
    By Finale10r in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 05-11-2006, 11:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •