Results 1 to 2 of 2
  1. #1

    Some expert help please 2006 GTX standard

    Hello, Was running fine and turned it off in the middle of River to take a swim. Remounted insert lanyard and got 1 long beep, "Maint" and P1655. Had to get towed home. Battery good and fully charged, B-38 lanyard circuit has continuity. Not lanyard(2 machines programmed same) . Anything else to check ? or need ECU?
    Thanks in advance for any help, Kawmagnum

  2. #2
    Chasing_the_Sun's Avatar
    Join Date
    Oct 2006
    new orleans
    I have code p1655 too " dess post shorted to 12v or vbk" the ecu controls circuits in those wires I have more errors too but have to start with something...... let me know what you find.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Please help!!! 2006 GTX Wake 155 won't stay running
    By coreyb66 in forum 4-Tec Performance
    Replies: 5
    Last Post: 08-11-2013, 09:34 PM
  2. Need some carb help please
    By tripn4days in forum Polaris Open Discussion
    Replies: 3
    Last Post: 08-15-2011, 08:47 PM
  3. Help please! 2006 gp1300r problems...
    By o uncola o in forum Yamaha PWC Performance (2-stroke)
    Replies: 31
    Last Post: 08-21-2008, 02:48 PM
  4. Can some one Post! A little Help Please!
    By Angelse68cal in forum 4-Tec Performance
    Replies: 6
    Last Post: 08-04-2005, 07:57 PM
    By PAINKILLER in forum Sea Doo Open Discussion
    Replies: 9
    Last Post: 07-07-2005, 02:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts