Results 1 to 4 of 4
  1. #1

    Coolant in hull after winter

    Hi all,

    I winterized my ski (2008 SE-155 4-Tec) for the first time last winter... everything went perfect except that in the spring I noticed a little bit of engine coolant in the hull (see pic). I cleaned it out then ran the engine for a bit out of the water and found no coolant leaks. I took note of the coolant level in the reservoir, put the ski in the water and used it all summer - everything has been running perfect with no additional coolant loss.

    Coolant is the same coolant when the dealer winterized it. I tested it's freezing point down to -20 Celsius and it didn't freeze. It is likely to have gotten colder up here this past winter though. I'm wondering if it partially froze and there some type of pressure relief valve that released some of the pressure? Not sure why it would freeze though (unless the dealer didn't mix the coolant properly).

    Any ideas? The ski has 50 hours on it.

    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG-20140711-00160.jpg 
Views:	51 
Size:	86.2 KB 
ID:	341098  

  2. #2
    Pwgsx's Avatar
    Join Date
    Sep 2006
    DFW- Tx
    Check the hose clamps going to the heat exchanger

  3. #3
    Thanks. I tightened the hoses a bit...I'll see if next spring if it has the coolant there again. I tested the coolant again and it was good down to -37 there's no way it froze partially.

  4. #4
    I had a winter leak on mine which turned out to be a badly seating top hose on the thermostat. I just replaced it as it cost nothing and was much better than trying to tighten the clamp on a hose that's lost its rubberiness. Problem solved.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problems with coolant leaks after winter
    By Brad Magoo in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 06-21-2009, 10:16 AM
  2. Smoke and smell after winter
    By mickey78 in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 05-31-2006, 08:03 AM
  3. First day out after winter
    By mickey78 in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 05-08-2006, 06:47 PM
  4. Radiator coolant is gone after 2 hours???
    By dre23 in forum 4-Tec Performance
    Replies: 12
    Last Post: 05-02-2006, 09:34 PM
  5. Trim not working after winter
    By SpeedStang95 in forum Sea Doo Open Discussion
    Replies: 10
    Last Post: 05-02-2006, 08:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts