Results 1 to 5 of 5
  1. #1

    Join Date
    Jun 2014
    Location
    MT
    Posts
    101
    +1
    4

    pipe not connected

    I have an fx sho

    under the rear seat there is a nozzle (opposite the exhaust at the top) with a pipe and it is not connected to anything.

    any one knows what it is for ? (will post pic when i get to garage)


  2. #2

    Join Date
    Jun 2014
    Location
    MT
    Posts
    101
    +1
    4
    this is the pipe:


  3. #3
    Guidoo's Avatar
    Join Date
    Jul 2011
    Location
    Living outside of Charleston SC.
    Posts
    2,206
    +1
    458
    Battery vent. IF you are still running a lead acid battery. I'll use a drop of super glue to lock it on the battery end.

  4. #4

    Join Date
    Jun 2014
    Location
    MT
    Posts
    101
    +1
    4
    ok thanks.

  5. #5
    Guidoo's Avatar
    Join Date
    Jul 2011
    Location
    Living outside of Charleston SC.
    Posts
    2,206
    +1
    458
    Glad to be of help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WTB rxpx mid pipe to connect waterbox to mani
    By stevorxp007 in forum Sea Doo Classifieds
    Replies: 2
    Last Post: 04-19-2010, 09:59 AM
  2. Little tube not connected !?
    By lardio in forum 4-Tec Performance
    Replies: 6
    Last Post: 05-13-2009, 07:44 PM
  3. water line on 951 on bottom case not connected to anything!
    By abarrassr07 in forum 2-Stroke Performance
    Replies: 35
    Last Post: 12-12-2008, 02:06 AM
  4. GP1200 Pulse Line not connected, am I screwed?
    By DTV in forum Yamaha Old School Skis
    Replies: 29
    Last Post: 07-20-2007, 03:28 PM
  5. Is this normal???? Plug not connected....?
    By GeoRXT in forum 4-Tec Performance
    Replies: 6
    Last Post: 05-29-2006, 09:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •