Results 1 to 2 of 2
  1. #1

    Ultra 300 rp/m Problem

    Hello,

    My Ultra 300X runs perfectly, but when I do a fullgas run for about 1-2 minutes and leave the gas Lever than varies the Standing gas extremely back and forth until partially under 800 rp/m, so that the motor goes off. when I go for a full gas run and leave the gas Lever again, and i pull the gas Lever for 1 sec. than it has the normal idle speed.

    knows one the Problem ???


  2. #2
    I had similar issue,but it would stall out if I didn't feather the throttle? Only when hot..same with my 15f stx..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Kawasaki Ultra 300 pressure drop problem
    By ncambon in forum Kawasaki How To & FAQs
    Replies: 31
    Last Post: 07-11-2017, 11:30 AM
  2. Kawasaki Ultra 300 X boost problem
    By yamelkw0395 in forum Kawasaki Open Discussion
    Replies: 3
    Last Post: 12-29-2015, 04:24 AM
  3. 2012 Kawasaki Ultra 300 LX - Blowoff Valve problem
    By tjdoyle999 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 15
    Last Post: 11-02-2013, 01:50 AM
  4. ultra 250 covers paint problems
    By shermanator in forum Kawasaki PWC Performance (4-stroke)
    Replies: 8
    Last Post: 03-11-2007, 04:17 AM
  5. 99 Ultra 150 an weird problems
    By xplayer2885 in forum Kawasaki How To & FAQs
    Replies: 8
    Last Post: 09-21-2006, 03:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •