Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 29
  1. #1

    Vtech Error writing request?

    anyone know what to do when you get this message on the vtech data logger? might not have my account validated by jonathan yet but I dont know.


  2. #2
    canadian iceman
    Join Date
    Dec 2007
    Location
    medicine hat, alberta, canada
    Posts
    627
    +1
    22
    Yes try to reload the map as a new file...send jon a msg to let him no

  3. #3
    Reload the map? Im not having a problem with the map tuner. Do you mean reload the file to my phone?

  4. #4
    Hmmm Samsung s5 is the phone I'm using and I can't even connect to it via Bluetooth. I don't have my wideband sensor in yet so that's not plugged in. Wonder if that's the problem..... I doubt it since it says optional. Also I have a 2014 maybe that's a issue Hopefully one of the vetch guys gets back to me soon. Sorry just venting

  5. #5
    Tiny's Avatar
    Join Date
    Sep 2006
    Location
    The Atl
    Posts
    3,561
    +1
    578
    I had the same problem for over a week...Good luck!!!!!

  6. #6
    Quote Originally Posted by Tiny View Post
    I had the same problem for over a week...Good luck!!!!!
    Well what was it?

  7. #7
    Tiny's Avatar
    Join Date
    Sep 2006
    Location
    The Atl
    Posts
    3,561
    +1
    578
    Not sure, they never did tell me.... I guess I wasnt holding my tongue the right way when I hit enter....They kept telling me I had a bad ECU, but the boat ran good before the flash.......

    I wont touch their stuff again....I just had bad luck with it......

  8. #8
    Quote Originally Posted by Tiny View Post
    Not sure, they never did tell me.... I guess I wasnt holding my tongue the right way when I hit enter....They kept telling me I had a bad ECU, but the boat ran good before the flash.......

    I wont touch their stuff again....I just had bad luck with it......
    Well that's not a good feeling. I haven't got a response yet but it was Friday and now the weekend.

  9. #9
    boost junkie skidoochris's Avatar
    Join Date
    Mar 2012
    Location
    Davison, Mi
    Posts
    4,494
    +1
    476
    remember they are in a different time zone
    the best time is early am edst

  10. #10
    Quote Originally Posted by skidoochris View Post
    remember they are in a different time zone
    the best time is early am edst
    I know. I have sent them pms and email with details of what's going on or lack of. But like I said its the weekend just sucks hooking something brand new up that your excited to use and payed a good amount for and get nothing.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vtech maptuner error code 20:P062C???????
    By 12px in forum 4-Tec Performance
    Replies: 4
    Last Post: 06-12-2013, 08:52 PM
  2. Who has gotten a P-0500 error code?
    By Shibby1485 in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 07-12-2012, 01:18 PM
  3. Error ENGINE code P1116
    By sr71bb in forum 4-Tec Performance
    Replies: 2
    Last Post: 08-15-2006, 09:13 PM
  4. error
    By Compwhiz82 in forum 4-Tec Performance
    Replies: 0
    Last Post: 10-21-2005, 04:54 PM
  5. speedometer error rate -newbie
    By jonstephens in forum 4-Tec Performance
    Replies: 26
    Last Post: 05-11-2005, 12:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •