Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    Unhappy Jet Pump Vibration & Loud Noise??

    Here is a video of what im dealing with at low rpm like the 1500-2000rpm area. Also alot of vibration in the engine? What is going on? Should i increase my rpm at idle speed. Might as well ask since im in here if there is anything i can do to reduce most in not all vibration from the jet pump and engine. I know most likely all is impossible. Ohhh and FYI i have a cone on my impeller in the jet. Thank in advance.


  2. #2

    Join Date
    Mar 2011
    Location
    Temecula, ca
    Posts
    68
    +1
    3
    Vibration on anything that rotates usually indicates something is out of balance or loose.
    I would check impeller to ensure it is tight on shaft and nothing stuck in there.
    Check engine mounts and alignment of the couplers.
    Closely inspect and listing or feel to see if you can isolate the source of the noise/vibration, take the seat off to do this.
    Check compression and inspect the plugs. Determine if all plugs are firing or replace them.
    Some background information on when, how it started happening would help also plus some details on the make, model, year of ski.

    Ceril

  3. #3

    Join Date
    Mar 2011
    Location
    Temecula, ca
    Posts
    68
    +1
    3
    I see the video title shows its a GP1200.
    Im more familiar with GP1300 but causes of vibration should be similar.

    Ceril

  4. #4
    Quote Originally Posted by flying dutchman View Post
    Vibration on anything that rotates usually indicates something is out of balance or loose.
    I would check impeller to ensure it is tight on shaft and nothing stuck in there.
    Check engine mounts and alignment of the couplers.
    Closely inspect and listing or feel to see if you can isolate the source of the noise/vibration, take the seat off to do this.
    Check compression and inspect the plugs. Determine if all plugs are firing or replace them.
    Some background information on when, how it started happening would help also plus some details on the make, model, year of ski.

    Ceril

    Yea the engine is fine . I just rebuilt it a few weeks ago. Compression is 120 through all 3. Spark Plugs are not new but they are in good condition. Seems like all cylinders heat up the same. The only thing i can imagine is the alignment may be off in the engine when i re installed it. But how would i go about adjusting or checking. And im planing on taking apart the jet pump unit this upcoming weekend for further inspection and an pump oil change. Any particular oil you would recommend for the jet pump? And i will also be checking spark in all cylinders these weekends as well. thank you

  5. #5
    I think some people recommend synthetic Amsoil grease mixed 50/50 with Amsoil synthetic gear oil?

    Remove all 4 spark plugs and Loosen all 4 motor mounts about half way out. Crank the motor over a few times to allow it to self-center. Loctite and Tighten the motor mounts and then check the spacing between the coupler and the midshaft against the spec in the manual. Also check it for level and shim if needed.

    Mine vibrated pretty badly last week and made some clanky noises because the front rod bearing had gone bad. Compression had dropped from perfect to 80 on the front in seconds. Check yours again if the last time u checked was just after rebuilding. Never know.

  6. #6
    boudin's Avatar
    Join Date
    Oct 2009
    Location
    Houston, TX
    Posts
    570
    +1
    51
    Quote Originally Posted by Yamaden17 View Post
    Here is a video of what im dealing with at low rpm like the 1500-2000rpm area. Also alot of vibration in the engine? What is going on? Should i increase my rpm at idle speed. Might as well ask since im in here if there is anything i can do to reduce most in not all vibration from the jet pump and engine. I know most likely all is impossible. Ohhh and FYI i have a cone on my impeller in the jet. Thank in advance.
    Your idle on the trailer is too low... it should be around 3200. On the water that will drop to about 1300. The 65U motor is a rattle trap. Looks normal to me.

    -Greg

  7. #7
    Quote Originally Posted by macGruber View Post
    I think some people recommend synthetic Amsoil grease mixed 50/50 with Amsoil synthetic gear oil?

    Remove all 4 spark plugs and Loosen all 4 motor mounts about half way out. Crank the motor over a few times to allow it to self-center. Loctite and Tighten the motor mounts and then check the spacing between the coupler and the midshaft against the spec in the manual. Also check it for level and shim if needed.

    Mine vibrated pretty badly last week and made some clanky noises because the front rod bearing had gone bad. Compression had dropped from perfect to 80 on the front in seconds. Check yours again if the last time u checked was just after rebuilding. Never know.
    Lol , i think ill just go with standard overdrive gear oil for the pump. And what do you mean by the front rod bearing? Can you pin point me to where id find it? And ill check the compression again. Thanks

  8. #8
    cheatin' piston popper addicted's Avatar
    Join Date
    Jul 2006
    Location
    north jersey
    Posts
    6,188
    +1
    176

    Jet Pump Vibration & Loud Noise??

    Everything except that clicking noise at the end sounds good and normal. Is the clicking what you are referring to? 8-12 seconds in. Almost sounds like a woodpecker That could be body panels or fire extinguisher rattling.

  9. #9
    Quote Originally Posted by addicted View Post
    Everything except that clicking noise at the end sounds good and normal. Is the clicking what you are referring to? 8-12 seconds in. Almost sounds like a woodpecker That could be body panels or fire extinguisher rattling.
    That noise at the front i think is just the hood vibrating. Or maybe its the fire extinguisher.

  10. #10
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    2,771
    +1
    129
    We have one just like it. The vibrating and general overall shakiness is common on that engine. Your idle may be a bit low as suggested. If you actually hear noise from the rear area I would definitely pull the pump for inspection. Ours did that earlier this year and I found a bearing falling apart. I converted over to a gear lube instead of grease in ours cause I like the idea of being able to change it every season. I have been running synthetic marine lower unit lube.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2013 Yamaha FZS loud noise and vibrations
    By JMFIT94 in forum Yamaha PWC Performance (4-stroke)
    Replies: 6
    Last Post: 04-02-2016, 07:34 AM
  2. 94 raider 701 jet pump suddenly whining/whirrling very loud
    By shaun23a11en in forum Yamaha Old School Skis
    Replies: 23
    Last Post: 05-28-2012, 07:49 PM
  3. gpr jet pump vibration
    By rich.allen in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 10-09-2011, 07:16 PM
  4. do the rxps have oil in jet pump cone??
    By CarFanatic in forum 4-Tec Performance
    Replies: 7
    Last Post: 06-05-2006, 06:19 PM
  5. Jet Pump Cone
    By somefun in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-03-2006, 02:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •