Results 1 to 7 of 7
  1. #1
    h2jim's Avatar
    Join Date
    Nov 2008
    Location
    Ontario Canada
    Posts
    2,063
    +1
    61

    alarm help please

    Started my GPRSHO this morning and my engine light is flashing and the alarm is going off. I don't have the mode button with me to see what the code is. I'm at the cottage. It's an 08 FX Cruiser motor. I shut it off and red started it a few times and now no alarm. Any ideas what it could be?


  2. #2
    YAMAHA POWAAAA !!!!! 1_Fast_SHO's Avatar
    Join Date
    Apr 2010
    Location
    Houston, Texas
    Posts
    3,143
    +1
    255
    Asking you to go ride,
    Mine was doing the same thing i did have my button so i checked and was code 29

  3. #3
    h2jim's Avatar
    Join Date
    Nov 2008
    Location
    Ontario Canada
    Posts
    2,063
    +1
    61
    Thanks. I can't find what error code 29 means.

  4. #4
    YAMAHA POWAAAA !!!!! 1_Fast_SHO's Avatar
    Join Date
    Apr 2010
    Location
    Houston, Texas
    Posts
    3,143
    +1
    255
    Click image for larger version. 

Name:	ImageUploadedByTapatalk1413044549.677395.jpg 
Views:	75 
Size:	42.7 KB 
ID:	343898

  5. #5
    h2jim's Avatar
    Join Date
    Nov 2008
    Location
    Ontario Canada
    Posts
    2,063
    +1
    61
    Thanks but I can't read it. It's blurry on my phone for some reason.

  6. #6
    YAMAHA POWAAAA !!!!! 1_Fast_SHO's Avatar
    Join Date
    Apr 2010
    Location
    Houston, Texas
    Posts
    3,143
    +1
    255
    Intake pressure sensor malfunction

  7. #7
    YAMAHA POWAAAA !!!!! 1_Fast_SHO's Avatar
    Join Date
    Apr 2010
    Location
    Houston, Texas
    Posts
    3,143
    +1
    255
    Symptom - engine stalls trolling speed is unstable

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. alarm help please
    By h2jim in forum Conversion PWC Performance Skis
    Replies: 2
    Last Post: 10-11-2014, 10:56 AM
  2. RXT 2005 Loose Hose - HELP PLEASE
    By BrAinZ in forum 4-Tec Performance
    Replies: 5
    Last Post: 04-12-2006, 12:28 PM
  3. Can some one Post! A little Help Please!
    By Angelse68cal in forum 4-Tec Performance
    Replies: 6
    Last Post: 08-04-2005, 07:57 PM
  4. High temperature warning alarm , HELP
    By Kinchyle in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-04-2005, 09:37 PM
  5. RXP Handling !! Anyone help please
    By rxp_boy in forum 4-Tec Performance
    Replies: 8
    Last Post: 05-17-2005, 02:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •