Results 1 to 3 of 3
  1. #1
    h2jim's Avatar
    Join Date
    Nov 2008
    Location
    Ontario Canada
    Posts
    2,063
    +1
    61

    alarm help please

    Started me gprsho this morning and the engine light is flashing and the alarm is going off. I'm at the cottage and don't have my mode button with me to see what the code is. I shut it off and red started it a few times and now no alarm. Any ideas what it may be?


  2. #2
    KensGp kenlepack's Avatar
    Join Date
    Apr 2011
    Location
    Ottawa, Ontario, Canada
    Posts
    679
    +1
    51
    did you reverse function in you hull get undone, I think its just inside you hull somewhere. its like 2 white magnets taped together I believe?

  3. #3
    h2jim's Avatar
    Join Date
    Nov 2008
    Location
    Ontario Canada
    Posts
    2,063
    +1
    61
    I'll check Ken. Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. alarm help please
    By h2jim in forum Yamaha PWC Performance (4-stroke)
    Replies: 6
    Last Post: 10-12-2014, 01:26 PM
  2. RXT 2005 Loose Hose - HELP PLEASE
    By BrAinZ in forum 4-Tec Performance
    Replies: 5
    Last Post: 04-12-2006, 12:28 PM
  3. Can some one Post! A little Help Please!
    By Angelse68cal in forum 4-Tec Performance
    Replies: 6
    Last Post: 08-04-2005, 07:57 PM
  4. High temperature warning alarm , HELP
    By Kinchyle in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-04-2005, 09:37 PM
  5. RXP Handling !! Anyone help please
    By rxp_boy in forum 4-Tec Performance
    Replies: 8
    Last Post: 05-17-2005, 02:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •