Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 36
  1. #1

    Top speed of VXR only 50 mph???

    Just bought a couple of 2012 vxrs. Great condition. Both start right up and seem to run well. However, top speed on both is only around 50 mph. I thought these were supposed to go 65? Anyways, if they are running slow does anyone have any ideas as to why?

    Josh


  2. #2
    AWA MEMBER
    Join Date
    Jan 2008
    Location
    Currituck, North Carolina, United States
    Posts
    4,616
    +1
    247
    Plugs and fresh gas what are the rpms?

  3. +1 by:


  4. #3
    jstanfi1's Avatar
    Join Date
    Apr 2013
    Location
    Lafayette, Indiana
    Posts
    118
    +1
    5
    Quote Originally Posted by OneJESUSGod View Post
    Just bought a couple of 2012 vxrs. Great condition. Both start right up and seem to run well. However, top speed on both is only around 50 mph. I thought these were supposed to go 65? Anyways, if they are running slow does anyone have any ideas as to why?

    Josh
    Are you 100% sure units are VXR's, and not VX's? It'd be pretty easy to put new stickers on them.

  5. #4
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    Learner mode?

  6. #5
    Quote Originally Posted by jstanfi1 View Post
    Quote Originally Posted by OneJESUSGod View Post
    Just bought a couple of 2012 vxrs. Great condition. Both start right up and seem to run well. However, top speed on both is only around 50 mph. I thought these were supposed to go 65? Anyways, if they are running slow does anyone have any ideas as to why?

    Josh
    Are you 100% sure units are VXR's, and not VX's? It'd be pretty easy to put new stickers on them.
    The title doesn't say it is a VXR. Just says Yamaha. However, I had someone that owns a couple of VXRs and uses them in his rental business look at them before I bought. He said they "looked good." Do the engines and everything else inside look the same???

    how many RPMs are they supposed to run at? It will be a few more weeks before I will be with the skis again.

  7. #6
    Double checked and not in learners mode.

  8. #7
    Also I'm now 100 percent sure they are VXRs as they say VX1800a-k on them.

  9. #8
    Ok, and found out they are 2011 models. I am thinking it may be the exit nozzles that were recalled.

  10. #9
    Broncosguru7's Avatar
    Join Date
    May 2014
    Location
    Myrtle Beach SC
    Posts
    382
    +1
    52
    The strange part about this is they are both doing the same thing. I normally would agree with both posts earlier that its in learner or eco mode or that they are VX's but if both of these are verified not to be the case that is strange. If you can post some pics of the ski's and engine compartments I know you said your friend who uses these as rentals checked them out but I have never seen a vxr at a rental company only VX's it wouldn't make much sense to use vxr's as a rental just from the fuel economy end. Hopefully its a simple fix.

  11. #10
    Quote Originally Posted by Broncosguru7 View Post
    The strange part about this is they are both doing the same thing. I normally would agree with both posts earlier that its in learner or eco mode or that they are VX's but if both of these are verified not to be the case that is strange. If you can post some pics of the ski's and engine compartments I know you said your friend who uses these as rentals checked them out but I have never seen a vxr at a rental company only VX's it wouldn't make much sense to use vxr's as a rental just from the fuel economy end. Hopefully its a simple fix.
    Yes, strange that they are both doing it. However model number is correct on both. Rental guy used his two VXRs as his personal "chaser" skis. All of his normal rentals were VXs so he would have known the difference. I'm certain at this point that both are indeed 2011 VXRs.

    im not with the skis at the moment so can't post pics. I had my brother check both the exit nozzles on both and neither is cracked... so that's not the cause either.

Page 1 of 4 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 08 Rxtx top speed of only 52mph??
    By richte18 in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 07-21-2014, 05:17 PM
  2. 2002 rxdi low top speed of 48 mph
    By mcar33 in forum 2-Stroke Performance
    Replies: 11
    Last Post: 10-04-2013, 11:14 PM
  3. New top speed of 73.2 after IC install!!!
    By Turbo Nick in forum 4-Tec Performance
    Replies: 29
    Last Post: 06-26-2007, 08:58 PM
  4. Top speed of a 99 slh700 And how expensive
    By gvnitup in forum Polaris Open Discussion
    Replies: 3
    Last Post: 06-14-2007, 09:56 PM
  5. rough on full throttle about 3 second, top speed of 68mph
    By XRIDER in forum Kawasaki PWC Performance (4-stroke)
    Replies: 0
    Last Post: 05-05-2007, 08:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •