Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Thread: gauge

  1. #1
    CSsport's Avatar
    Join Date
    Dec 2009
    Location
    Portugal
    Posts
    32
    +1
    2

    gauge

    Can anyone tell me please what does the word "SENSOR" that appears in the gauge means ?


    Thanks

    Carlos


  2. #2
    PWC Addict lilman573's Avatar
    Join Date
    Feb 2010
    Location
    Central NJ
    Posts
    2,946
    +1
    207
    Usually means a sensor failed the power on test. What year ski?

  3. #3
    boost junkie skidoochris's Avatar
    Join Date
    Mar 2012
    Location
    Davison, Mi
    Posts
    4,494
    +1
    476
    you probably have the exhaust sensor unpluged

  4. #4
    Mod less, ride more! troyheb's Avatar
    Join Date
    Jul 2007
    Location
    Nederland, Texas
    Posts
    8,725
    +1
    1,267
    Quote Originally Posted by CSsport View Post
    Can anyone tell me please what does the word "SENSOR" that appears in the gauge means ?


    Thanks

    Carlos
    What ski? Does it have a depth gauge?

  5. #5
    rangermtb5's Avatar
    Join Date
    Apr 2008
    Location
    North Jersey
    Posts
    4,473
    +1
    58
    Also applies to VTS. Make sure that's plugged in.

  6. #6
    CSsport's Avatar
    Join Date
    Dec 2009
    Location
    Portugal
    Posts
    32
    +1
    2
    08 p-x the only thing that is not conected is the speed sensor

  7. #7
    CSsport's Avatar
    Join Date
    Dec 2009
    Location
    Portugal
    Posts
    32
    +1
    2
    I have the engine out of the sky but all is conected except the speed sensor

  8. #8
    I have a 2004 Gtx and mine says sensor on the cluster out of water but it dos t in water. This is then depth sensor. It flashes around 4-5 times I think. If you're is the same and if you press "set" 5 times and there is no code then it's just something like this and it's normal

  9. +1 by:


  10. #9
    Sturm215's Avatar
    Join Date
    May 2010
    Location
    Lakeland florida
    Posts
    1,893
    +1
    64
    IF the speed sensor isn't plugged in .. it will flash sensor at every start up

  11. +1 by:


  12. #10
    CSsport's Avatar
    Join Date
    Dec 2009
    Location
    Portugal
    Posts
    32
    +1
    2
    And what does the speed sensor reads? Is it just the speed or is something else

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question about oil pressure gauge tubing
    By Green Hulk in forum 4-Tec Performance
    Replies: 10
    Last Post: 10-10-2012, 10:24 PM
  2. Boost gauge, Gps, Depth Gauge ideas
    By Mark S in forum 4-Tec Performance
    Replies: 45
    Last Post: 04-17-2006, 09:59 PM
  3. Pics of the Boost Gauge
    By Red Devil in forum 4-Tec Performance
    Replies: 15
    Last Post: 02-27-2006, 09:43 AM
  4. New Fuel Gauge
    By 1FastTrespiper in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 09-03-2005, 08:03 PM
  5. Boost Gauge
    By Red Devil in forum 4-Tec Performance
    Replies: 3
    Last Post: 08-09-2005, 09:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •