Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21

Thread: 310R Hoses

  1. #1
    PDQ's Avatar
    Join Date
    Jun 2014
    Location
    Southampton, England
    Posts
    20
    +1
    1

    310R Hoses

    Have been told to change all hoses on the 310R as they not as good as maybe they should be. Has any one else heard this or done this or had any problems with original hoses.
    Thanks in advance.


  2. #2
    No problems with 310 Hoses; 310 has upgraded Hoses. Earlier model 300 Ultra Hoses, especially the Oil Cooling Hose, was subject to "busting open" in some cases (happened to a few friends of mine at 30ish hours).

    If you have a 300 and have not done so already, upgrade to 310 Hoses . . . . especially the Oil Cooling Hose (cheap insurance if nothing else). JB

  3. #3
    Olomana's Avatar
    Join Date
    Jan 2011
    Location
    Tahiti, French Polynesia
    Posts
    1,414
    +1
    76
    The one coming from the pump to the oil cooler or the one getting out to powerhead?

    What is the diameter of stock hoses?

    Thanks

    Quote Originally Posted by john belton View Post
    No problems with 310 Hoses; 310 has upgraded Hoses. Earlier model 300 Ultra Hoses, especially the Oil Cooling Hose, was subject to "busting open" in some cases (happened to a few friends of mine at 30ish hours).

    If you have a 300 and have not done so already, upgrade to 310 Hoses . . . . especially the Oil Cooling Hose (cheap insurance if nothing else). JB

  4. #4
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    Stator cover to oil cooler

  5. #5
    Olomana's Avatar
    Join Date
    Jan 2011
    Location
    Tahiti, French Polynesia
    Posts
    1,414
    +1
    76
    Quote Originally Posted by nicjak View Post
    Stator cover to oil cooler
    Got it! Thanks!

  6. #6
    PDQ's Avatar
    Join Date
    Jun 2014
    Location
    Southampton, England
    Posts
    20
    +1
    1
    Thanks John.

  7. #7

  8. #8
    Ask the guys that went to the LB TO CAT only to have a hose fail on a brand new 310 just minutes in.

  9. #9
    Aussiepauly's Avatar
    Join Date
    Jan 2012
    Location
    Sydney Australa
    Posts
    900
    +1
    70
    You think after all the failures kawi would have just upgraded the fuchin hoses on the 310 new model
    Last edited by Aussiepauly; 10-18-2014 at 02:31 PM.

  10. +1 by:


  11. #10
    Quote Originally Posted by mark300x View Post
    Ask the guys that went to the LB TO CAT only to have a hose fail on a brand new 310 just minutes in.
    Did it "break" or "come off" . . . two different scenarios! JB

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. air intake hose
    By rxpblast in forum 4-Tec Performance
    Replies: 3
    Last Post: 12-20-2005, 08:27 AM
  2. Fuel in Cooling Vent Hose...
    By 05RXPnoob in forum 4-Tec Performance
    Replies: 0
    Last Post: 08-05-2005, 12:28 PM
  3. Can you use the blue hose connectors on the Power pipe also?
    By Therock in forum 4-Tec Performance
    Replies: 4
    Last Post: 06-06-2005, 02:56 PM
  4. Are these the hoses i am to put the clamps on
    By Jrsrxp in forum 4-Tec Performance
    Replies: 11
    Last Post: 05-24-2005, 07:57 AM
  5. Exhaust hose/plastic???
    By CRAZEDRXP in forum 4-Tec Performance
    Replies: 18
    Last Post: 05-21-2005, 11:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •