Results 1 to 5 of 5
  1. #1
    JLewis's Avatar
    Join Date
    Apr 2007
    Location
    titusville
    Posts
    346

    aquatrax overheating issue....

    hey guys. need some advice here. im a seadoo and yamaha guy so this is the first honda ive worked on. this guys ski keeps getting an over heat fault after only about 5 minutes of riding. pees fine out the back of the ski. it's been sitting for like 6 years so ive gone thru all the gas, injectors, pump area, etc. ski also has about 15 hours on it. she starts up and runs fine until the over heat fault.
    now, it tried to run it on the hose and it's not letting water in.. i tried to blow thru it and it seems to be clogged. i pulled of all the hoses and can blow thru them. where should i be looking now? intercooler look very clean and i can blow thru that fine. exhaust manifold area??
    thanks for any advise!


  2. #2
    JLewis's Avatar
    Join Date
    Apr 2007
    Location
    titusville
    Posts
    346
    sorry about the double post. guess i hit the submit button twice. i did discover that i cant blow air thru the hose thats right next to the oil filter up front. it's fine on the exhaust side of the hose, just not the one going into the oil pump spot. i put a hose on the nipple and it wont let anything thru. im guess that's where it makes it into the engine?

  3. #3
    AWA MEMBER
    Join Date
    Jan 2008
    Location
    Currituck, North Carolina, United States
    Posts
    4,616
    +1
    247
    Dirt dobbers probably try dawn through it otherwise you can try compressed air but you might have to trace it out block cooling sounds clogged up look there also the check valve in rear of ski might me stuck black y thing near rear of ski in engine compartment

  4. #4
    JLewis's Avatar
    Join Date
    Apr 2007
    Location
    titusville
    Posts
    346
    yea, i read about the check valve but didnt see it. plus i can blow thru all the lines exiting the hull. only one i cant is the hose going into the oil pump spot right next to the oil filter. im just wondering where it goes from there to figure out what i have to take apart.

  5. #5
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,445
    +1
    182
    sounds like a similar issue I had with one. I ended up using draino gel overnight, then compressed air to blow it out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. overheating issue?
    By masta2000 in forum 4-Tec Performance
    Replies: 35
    Last Post: 05-24-2010, 10:31 AM
  2. Seadoo 05 rxp overheating issues
    By micka in forum Sea Doo Open Discussion
    Replies: 11
    Last Post: 02-24-2010, 09:19 PM
  3. Overheating issues 96xp
    By DooMeister in forum 2-Stroke Performance
    Replies: 3
    Last Post: 06-25-2009, 11:23 PM
  4. Coolant and overheating issues.
    By rick xp in forum 4-Tec Performance
    Replies: 4
    Last Post: 10-05-2008, 05:09 PM
  5. Overheating issues gp1200r
    By Coveted in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 07-05-2008, 11:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •