Results 1 to 5 of 5
  1. #1
    MatzMZM's Avatar
    Join Date
    Jul 2009
    Location
    Sweden
    Posts
    31
    +1
    7

    Send package to M130

    Hello,

    I've tried to get the file into the M130 after I changed my ECU Serial # (Edit Target ECU Serial #)
    When I will send it to the M130 (Send), I get this message "The current ECU Licence does not allow this Package to be sent. Please uppdate your ECU Licence to include the following Package Licence".
    Have I done something wrong?

    Have posed the question to Nils, but maybe someone here knows what to do so I get started?

    / Matz


  2. #2
    Tying updating the Motec software on the computer. That tends to fix lots of things. Nile is off racing in Baja but he or Pete would be best at sorting that issue out if a SW update does not fix it.

    Andy

  3. +1 by:


  4. #3
    MoTeC Pete's Avatar
    Join Date
    Jan 2009
    Location
    Melbourne Australia
    Posts
    643
    +1
    28
    Quote Originally Posted by MatzMZM View Post
    Hello,

    I've tried to get the file into the M130 after I changed my ECU Serial # (Edit Target ECU Serial #)
    When I will send it to the M130 (Send), I get this message "The current ECU Licence does not allow this Package to be sent. Please uppdate your ECU Licence to include the following Package Licence".
    Have I done something wrong?

    Have posed the question to Nils, but maybe someone here knows what to do so I get started?

    / Matz
    Hi
    The ECU you have doesnt have a license to match the package you are trying to send
    Post me a screen capture of the message and I will get you the appropriate license

    Regards

    Pete

  5. +1 by:


  6. #4
    MatzMZM's Avatar
    Join Date
    Jul 2009
    Location
    Sweden
    Posts
    31
    +1
    7
    Hello,
    Thanks for your replies!
    Nils was very quick to give me a new license, thanks


    Pete: Could you help me with adding the values ​​of my extra stuff (EGT, two pressure sensors and a switch) in my package, was not included in the latest package I got from Nils, ok if I email you?


    A picture from today's test ..

    Click image for larger version. 

Name:	RXP X 260.jpg 
Views:	62 
Size:	137.3 KB 
ID:	346354

  7. #5
    krouchchocolate's Avatar
    Join Date
    Nov 2009
    Location
    Houston, TX
    Posts
    1,224
    +1
    53
    Quote Originally Posted by MatzMZM View Post
    Hello,
    Thanks for your replies!
    Nils was very quick to give me a new license, thanks


    Pete: Could you help me with adding the values ​​of my extra stuff (EGT, two pressure sensors and a switch) in my package, was not included in the latest package I got from Nils, ok if I email you?


    A picture from today's test ..

    Click image for larger version. 

Name:	RXP X 260.jpg 
Views:	62 
Size:	137.3 KB 
ID:	346354
    Do you have the Level 2 logging package? You have to have those in order to log those things.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. help...working on a 1995 sts 750 that isnt sending fuel to the carbs...pump dead?
    By MJE in forum Kawasaki PWC Performance (2-stroke)
    Replies: 4
    Last Post: 07-27-2010, 02:19 PM
  2. Free you pay package to ship and postage
    By Slick PWC in forum Polaris Classifieds
    Replies: 0
    Last Post: 06-06-2009, 10:46 AM
  3. What actually SENDS power to the battery to charge??
    By BartenderSmalley in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 09-28-2008, 11:36 AM
  4. Whats the Turn around time when sending SC to Jerry?
    By flyguytki in forum 4-Tec Performance
    Replies: 16
    Last Post: 05-20-2008, 04:21 PM
  5. Took some pics of pistons sending head to jim
    By Tanny in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 01-26-2008, 10:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •