Page 1 of 34 1 2 3 11 ... LastLast
Results 1 to 10 of 337
  1. #1

    FZR SVHO 2014 : Chain Broke Problem

    Heard that lots of people faced this issue. Now, it's my turn, my 2 FZRs faced the same problem !
    One FZR @ 15 hrs and another FZR @ 6 hrs which damaged vales and top of pistons as shown in
    the pics. Both are stock.

    Any suggestion how to solve this problem ? How to upgrade the chain ? Have aftermarket chain ?

    Thank you for your advice !
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_4901.jpg 
Views:	913 
Size:	45.6 KB 
ID:	346853   Click image for larger version. 

Name:	IMG_4902.jpg 
Views:	889 
Size:	86.3 KB 
ID:	346854   Click image for larger version. 

Name:	IMG_4903.jpg 
Views:	757 
Size:	54.5 KB 
ID:	346855   Click image for larger version. 

Name:	IMG_4905.jpg 
Views:	932 
Size:	91.8 KB 
ID:	346856   Click image for larger version. 

Name:	IMG_4906.jpg 
Views:	797 
Size:	49.0 KB 
ID:	346857  


  2. #2
    AWA MEMBER
    Join Date
    Jan 2008
    Location
    Currituck, North Carolina, United States
    Posts
    4,616
    +1
    247
    Maybe buy one for the older model, or cyrogenic freeze treat chain.....it a shame you spend so much money for that to happen to yoir investment

  3. #3
    LugNutLS1's Avatar
    Join Date
    Jun 2014
    Location
    St. Louis Mo
    Posts
    594
    +1
    53
    Wow both of them??? What were the build dates on each of the motors (date on valve cover). I do not know of any stronger chains produced either at this time. I have been told by more than one reputable source that all the chains are being made from same supplier for Yamaha pwc division

  4. #4
    big john's Avatar
    Join Date
    Sep 2010
    Location
    Cocoa Beach, Florida, United States
    Posts
    3,395
    +1
    598
    the small dings in the pistons wont hurt anything, but thats the least of youre problems, 1st, whats the piece stuck under the oil pump pick up ??? 2nd, replacing all the valves, theres a good chance all you will have to do it lightly lap the new valves in and reassemble the head, valve lash should fall right into spec. 3rd, look to see if the cam may have seized in the head, ive seen it happen, we had one seize enough to just jump the timing about 90 degrees, bent all the exhaust valves 4th, make sure it didnt damage the teeth on the crank or break the chain guide support, if so, ether or youre screwed, a good welder can repair the block, but the crank will be a paper weight. good luck!!!

  5. #5
    YAMAHA POWAAAA !!!!! 1_Fast_SHO's Avatar
    Join Date
    Apr 2010
    Location
    Houston, Texas
    Posts
    3,144
    +1
    255
    First mistake was putting it apart. Should of gone to dealer. Good luck

  6. #6
    big john's Avatar
    Join Date
    Sep 2010
    Location
    Cocoa Beach, Florida, United States
    Posts
    3,395
    +1
    598
    Quote Originally Posted by 1_Fast_SHO View Post
    First mistake was putting it apart. Should of gone to dealer. Good luck
    my first guess he's located where he might not have a dealer ??? just a swag

  7. #7
    I wouldn't even let the dealer rebuild.. Better replace that full longblock with something fresh out of the crate.

  8. #8
    leejax01's Avatar
    Join Date
    Apr 2011
    Location
    Jacksonville
    Posts
    1,161
    +1
    98
    Wonder what's going to happen to the first guy to get a timing chain snap fresh out of warranty? Spent 13k+ for a ski to have a potential chain snap out of warranty won't be pretty to fix out of pocket for the typical guy expecting Yamaha dependability.

  9. #9
    Ale's Avatar
    Join Date
    Feb 2014
    Location
    ITALY
    Posts
    825
    +1
    57
    I know only one svho here in Italy.
    and he broke his chain at 44 hour. ski is stock + riva gen 2 IC, SCOM, ribbon delete, new prop.
    yamaha cover all under warranty.
    I hope yamaha has solved this issue....

  10. #10
    What years seem to have the problem?

Page 1 of 34 1 2 3 11 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FZR SVHO timing chain replacement
    By sonikboom660 in forum Yamaha How To & FAQs
    Replies: 9
    Last Post: 10-05-2016, 06:43 AM
  2. 2014 Yamaha FZR SVHO timing chain BROKE at 11 hrs
    By davidescu_radu in forum Yamaha PWC Performance (4-stroke)
    Replies: 93
    Last Post: 07-18-2016, 02:08 PM
  3. 2014+ SVHO - Timing Chain Problem Documentation Thread
    By n8dgr84 in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 07-15-2015, 11:41 AM
  4. The 2014 FZR SVHO invading the bayous of South Louisiana!
    By GH Forums in forum The Watercraft Journal
    Replies: 6
    Last Post: 12-18-2013, 07:47 AM
  5. Got the chance to ride the ALL NEW 2014 FZR SVHO
    By BAYOU FZR in forum Yamaha PWC Performance (4-stroke)
    Replies: 9
    Last Post: 10-10-2013, 03:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •