Results 1 to 3 of 3
  1. #1
    boogtonic's Avatar
    Join Date
    Aug 2013
    Location
    Brisbane, Australia
    Posts
    127
    +1
    16

    Faint black line on hull beneath Carbon ring after ride..2012 GTI 155SE

    Hi GH,

    Is this normal?
    The ski has 87 hours on it, runs fine in the water and never run it on the hose for longer than 30secs, bellows looks good and has no cracking and there is very little water in the bilge after rides.

    Stories about failing carbon rings have me a little anxious..


  2. #2
    if you clean it off how soon does it come back?

  3. #3
    Mod less, ride more! troyheb's Avatar
    Join Date
    Jul 2007
    Location
    Nederland, Texas
    Posts
    8,725
    +1
    1,267
    Normal. They do that when they are new and leave the line that you see.
    Last edited by troyheb; 11-17-2014 at 07:17 AM.

  4. +1 by:


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. running 260 on trailer / damage carbon ring .
    By cisco in forum Sea Doo Open Discussion
    Replies: 11
    Last Post: 05-10-2016, 07:16 AM
  2. faint black line under carbon ring.
    By 7.3 Powerstroker in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 08-04-2015, 12:46 PM
  3. Questions on replacing carbon ring
    By Glenn in forum 2-Stroke Performance
    Replies: 18
    Last Post: 06-27-2012, 10:03 AM
  4. Why is the carbon ring setup smaller on the 2005 RXT?
    By KeithKman in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-12-2010, 10:13 AM
  5. I've got the Carbon Ring Line, but no Leaks
    By yellow4 in forum 4-Tec Performance
    Replies: 12
    Last Post: 07-07-2007, 09:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •