Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    Connecticut CrazyA's Avatar
    Join Date
    Nov 2005
    Location
    CT.
    Posts
    8,134
    +1
    1,050

    Wacky computer? Wacky forum? Holiday break?

    Testing 123 ? Seems like no real new posts in 48 hrs? Anyone else notice this ? Just quiet or is the forum not updating for me ???


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,570
    +1
    1,272
    Well, I have been mostly busy elsewhere, but the forum certain has had posts in the prior 48 hours.

  3. #3
    Connecticut CrazyA's Avatar
    Join Date
    Nov 2005
    Location
    CT.
    Posts
    8,134
    +1
    1,050
    Well, I'm talking about the Polaris section only. I mean, I've seen a couple..... but not much more than that.

  4. #4
    David Drkvampire2001's Avatar
    Join Date
    Jul 2011
    Location
    Edgerton, Wisconsin, United States
    Posts
    2,857
    +1
    30
    its been pretty dead. for me as well.

  5. #5

    Join Date
    Nov 2014
    Location
    Gold Coast, Qld, Australia
    Posts
    40
    I posted a new thread yesterday.. havent got any replies on it though Hoping to get my jet ski working before the weekend!

  6. #6
    ripcuda's Avatar
    Join Date
    May 2010
    Location
    Newman Lake, WA
    Posts
    2,389
    +1
    166
    Where's hill160881 and his non-stop MSX 150 thread when you need him?!

    It's too quiet around here! I too am going through off-season withdrawals. And my lake is nearly frozen over...

    Cheers!

  7. #7
    Banned User
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    16,708
    +1
    1,324
    We must finally be running out of SLT 750s to fix.

  8. #8
    Rowdy72's Avatar
    Join Date
    Dec 2012
    Location
    Melbourne Australia
    Posts
    54
    Ive just got my ski put back together and the weather is warming up. I just hope i have not forgotten anything majour.

  9. #9
    LaveyT's Avatar
    Join Date
    Jul 2008
    Location
    Cincinnati
    Posts
    672
    +1
    10
    My carb Virage just gave me another season of trouble free service.Not much to post about. I guess I could work on mounting a paddle and maybe an ultra light fishing pole somewhere in that bad boy?
    Huummmm

  10. #10
    Rasta Mon Condoms We Be Jammin!!!!! TxVirageTx's Avatar
    Join Date
    Aug 2006
    Posts
    5,775
    +1
    400
    got my cases stripped,all holes chased,all studs died.both jugs stripped of paint.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wacky RXP Mod Question
    By Jarrett in forum 4-Tec Performance
    Replies: 13
    Last Post: 12-27-2009, 10:04 AM
  2. Wacky speedo?
    By jy in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 09-03-2008, 08:42 AM
  3. Time To Break Up The Forum Tension !!!!!!!!!
    By WATER WOODY in forum Open Discussion
    Replies: 37
    Last Post: 07-26-2006, 06:04 PM
  4. Problem witn Riva Forums - computer related
    By tchies in forum Sea Doo Open Discussion
    Replies: 9
    Last Post: 08-16-2005, 06:01 PM
  5. Wacky SeaDoo Police Chase
    By Jarrett in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 06-24-2005, 01:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •