Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    2000 polaris virage carb

    i rebuilt the carb it will not start ,took off vent line and plug it up on the carb and it runs great ,what is my problem thanks mike


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Welcome

    Two or three cylinder engine?

    Vent line?

    Did you replace the fuel hoses at the same time?

    Are you sure you have the fuel hoses connected to the correct fittings on the carburetor?

  3. #3

    virage

    Quote Originally Posted by K447 View Post
    Welcome

    Two or three cylinder engine?

    Vent line?

    Did you replace the fuel hoses at the same time?

    Are you sure you have the fuel hoses connected to the correct fittings on the carburetor?
    yes i did the fuel lines , two cylinder eng, i did one line at a time so i think i got it right but i will check it thanks mike( it does not mean it was right when i got the skI)

  4. #4
    Is the upper line on the carb the return line to the tank or is it the lower line on the carb the return line to the tank thanks mike

  5. #5
    Rasta Mon Condoms We Be Jammin!!!!! TxVirageTx's Avatar
    Join Date
    Aug 2006
    Posts
    5,777
    +1
    405
    upper line on carb is the return to tank.lower is the inlet.both of these face to the outside of the hull,pulse line faces rearward.

    if you blow into the return line it won't bubble gas tank, the inlet or feed line will.
    Last edited by K447; 12-12-2014 at 01:48 PM.

  6. #6

    virage

    Quote Originally Posted by TxPro1200 View Post
    upper line on carb is the return to tank.lower is the inlet.both of these face to the outside of the hull,pulse line faces rearward.

    if you blow into the return line it won't bubble gas tank, the inlet or feed line will.
    ok the fuel lines are right why dont i get any pop off with the return line on the carb from the tank but i get it with the return line block off at the carb .the eng will run great with the return line block off at the carb. i did put new fuel lines in thanks mike

  7. #7
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Quote Originally Posted by mikeoutlaw24 View Post
    i rebuilt the carb it will not start...
    Maybe you messed up the carb rebuild in some manner.

  8. #8

    virage

    Quote Originally Posted by K447 View Post
    Quote Originally Posted by mikeoutlaw24 View Post
    i rebuilt the carb it will not start...
    Maybe you messed up the carb rebuild in some manner.
    i put a .03 restrictor in the vent line and it runs great, dont know why the restrictor in the carb is not working but this fix it .thanks mike

  9. #9
    Rasta Mon Condoms We Be Jammin!!!!! TxVirageTx's Avatar
    Join Date
    Aug 2006
    Posts
    5,777
    +1
    405

    return line

    Quote Originally Posted by mikeoutlaw24 View Post
    Quote Originally Posted by K447 View Post
    Quote Originally Posted by mikeoutlaw24 View Post
    i rebuilt the carb it will not start...
    Maybe you messed up the carb rebuild in some manner.
    i put a .03 restrictor in the vent line and it runs great, dont know why the restrictor in the carb is not working but this fix it .thanks mike
    you mean you put it in the return line?

  10. #10

    virage

    Quote Originally Posted by TxPro1200 View Post
    Quote Originally Posted by mikeoutlaw24 View Post
    Quote Originally Posted by K447 View Post
    Quote Originally Posted by mikeoutlaw24 View Post
    i rebuilt the carb it will not start...
    Maybe you messed up the carb rebuild in some manner.
    i put a .03 restrictor in the vent line and it runs great, dont know why the restrictor in the carb is not working but this fix it .thanks mike
    you mean you put it in the return line?
    yes the retrun line

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 polaris virage tx resonator melted.
    By gnose in forum Polaris Open Discussion
    Replies: 10
    Last Post: 08-25-2017, 12:02 PM
  2. WTB - Parts WTB CDI box for a 2000 Polaris Virage 701 carb.
    By Harsax13 in forum Polaris Classifieds
    Replies: 0
    Last Post: 08-15-2016, 06:39 PM
  3. 2000 Polaris Virage stars fine out of water
    By jb_turner in forum Polaris Open Discussion
    Replies: 4
    Last Post: 05-27-2009, 01:56 PM
  4. Need 2000 Polaris Virage Electrical Box pic
    By sadams123 in forum Polaris Open Discussion
    Replies: 8
    Last Post: 04-25-2009, 10:45 AM
  5. 2000 Polaris Virage TX Help!
    By paperbirch in forum Polaris Open Discussion
    Replies: 1
    Last Post: 08-27-2007, 12:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •