Results 1 to 7 of 7
  1. #1

    07 motor with 05 PTO

    Hi all
    After my rebuild the ski will not start big backfire.
    I replaced my damaged crank and all timing marks line up perfectly.
    I just found out the timing trigger on the 05 pto is located in a different position to that of the 07
    damm do I need to move the flywheel magneto to line upto the 12oclock trigger position.


  2. #2

    Join Date
    May 2012
    Location
    California
    Posts
    1,553
    +1
    130
    look for this info in the forums, I think you have to clock the pickup wheel closer to the right position. It won't be exact but will work.

  3. #3
    So do I assume the blank section in the cup should line up with the pickup on the pto when setup on TDC.
    So no matter what pto cover or crank just remove the locator pin and turn the cup the appropriate amount of holes.

  4. #4
    RXP 260 X Short Course Veteran RXP244's Avatar
    Join Date
    May 2007
    Location
    Auckland, New Zealand, New Zealand
    Posts
    1,244
    +1
    104
    Quote Originally Posted by silverback2002 View Post
    So do I assume the blank section in the cup should line up with the pickup on the pto when setup on TDC.
    So no matter what pto cover or crank just remove the locator pin and turn the cup the appropriate amount of holes.
    No. As a general rule the timing cup gets moved 2 holes on the crank. But it is not exactly 2 holes. You need to look at the difference in where the pin is by comparing the 2 cranks. I slotted my timing cup to get it perfect and also drilled a new hole for the pin.

  5. #5
    I just moved it clockwise 2 holes. It looked to be in the same position as a 05 crank now 11 o'clock.
    How would you move it one more tooth all flywheel bolt holes would need to move on the pickup ring.
    I've put it back together now and can't get oil upto the rockers to bleed them up.
    Doesn't seem like the oil is leaving the crank case.
    Cant win!!

  6. #6
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,445
    +1
    182
    Slot the holes in the trigger plate, to make up the extra tooth or tooth &a half

  7. #7
    Will it be ok the way it is with just two holes clockwise rotation. That's how it must have been prior to me pulling it apart. Will it lose much power from standard timing position.

    UPDATE: motor starts fine and sits on 1750/1800 with the timing moved. The oil pressure problem I hope is sorted. The pressure reg may have been stuck. I blew air back down the filter housing and oil cam flowing back again when cranked.

    if the timing is still a problem with 1 tooth out can I just get a v-tech tune and change the timing manually?
    Last edited by silverback2002; 12-28-2014 at 01:03 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 06 ECU, 07 Built Motor with 05 cam Maptune?
    By RXPTX in forum 4-Tec Performance
    Replies: 1
    Last Post: 08-01-2016, 08:29 PM
  2. SOLD GPR-1 GPR with 05 FXHO motor NEW JERSEY
    By addicted in forum Yamaha 4 Stroke Skis
    Replies: 9
    Last Post: 08-18-2015, 07:45 PM
  3. HELP 05 motor with 06 igni power ignition
    By iron head in forum 4-Tec Performance
    Replies: 4
    Last Post: 03-27-2011, 08:04 PM
  4. 04 rxp Do i need to keep knock sensor update with 05 motor
    By BoostedH23a1 in forum 4-Tec Performance
    Replies: 2
    Last Post: 06-13-2010, 04:30 PM
  5. 07 motor into an 05
    By scottbaty in forum 4-Tec Performance
    Replies: 0
    Last Post: 05-07-2009, 04:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •