Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625

    This may be a first. New found issue with ultras.

    Ive been chasing a hesitant start on the water for the past 30hrs. Finally found it, i removed the spark plugs fitted the flush hose and turned the water on within a second i had water overflowing the rocker cover from no4. Sucked the wster out and then performed a leakdown test to rule outvthe head and combustion chamber. Removed the whole exhaust and filled it with water. Look what i found the internal wall has had a floor just below the temp sensor and forward of the pipe clamp bolt tube. Also another section closer to the filter area. The last pic is of my new and old pipe which was faulty from new.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	uploadfromtaptalk1420445054911.jpg 
Views:	156 
Size:	46.7 KB 
ID:	349082   Click image for larger version. 

Name:	uploadfromtaptalk1420445116036.jpg 
Views:	129 
Size:	53.5 KB 
ID:	349083   Click image for larger version. 

Name:	uploadfromtaptalk1420445167704.jpg 
Views:	151 
Size:	62.5 KB 
ID:	349084   Click image for larger version. 

Name:	uploadfromtaptalk1420445225249.jpg 
Views:	128 
Size:	71.5 KB 
ID:	349085   Click image for larger version. 

Name:	uploadfromtaptalk1420445292719.jpg 
Views:	155 
Size:	27.6 KB 
ID:	349086  
    Last edited by nicjak; 01-07-2015 at 05:53 PM.


  2. #2
    Olomana's Avatar
    Join Date
    Jan 2011
    Location
    Tahiti, French Polynesia
    Posts
    1,414
    +1
    76
    Wow, you are not very lucky with exhaust!

    In 30 hours I only had a really hard start once. ( 5 sec crank and ski wouldn't start... )

    It went to check mine.

    Click image for larger version. 

Name:	DSC_0086.JPG 
Views:	117 
Size:	109.3 KB 
ID:	349094Click image for larger version. 

Name:	DSC_0087.JPG 
Views:	108 
Size:	99.5 KB 
ID:	349093

  3. +1 by:


  4. #3
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    Not intended to create mad panic among owners lol just something to look for in the future if you have the same symptoms that plagued me.

  5. +1 by:


  6. #4
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    For reference lol left one is now the trashed one
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	uploadfromtaptalk1420456933261.jpg 
Views:	157 
Size:	60.0 KB 
ID:	349097  

  7. #5
    Nicjak, Looks like either a casting flaw or due to very poor flushout processing. But I am sure your flushout process is top notch.

    Is the 300 and 310 Pipe the same part number? JB

  8. +1 by:


  9. #6
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    surprised you question my flush procedure jb my skis are immaculate unlike others i see who think they are lol

    in my industry it looks like a simple casting flaw that has eventually let go. im sure part numbers havent changed only from 250/260 to 300. anyway lucky i had a spare and have past the info onto our mate for future reference
    Last edited by smokeysevin; 01-08-2015 at 10:31 PM.

  10. #7
    Quote Originally Posted by nicjak View Post
    surprised you question my flush procedure jb my skis are immaculate unlike others i see who think they are lol

    in my industry it looks like a simple casting flaw that has eventually let go. im sure part numbers havent changed only from 250/260 to 300. anyway lucky i had a spare and have past the info onto our mate for future reference
    Nicjak I did not / would not question your maintenance. My first sentence was meant to apply to the "general public" with "general maintenance". But as I said in the next sentence since this is "your pipe" that rules out poor flushing . . . I said your Flushout process is top notch.

    I have not personally seen the inside of my 310 Pipe, but at next Exhaust Filter change I will take a look at this area.

    Good Post, I would never have thought to look at this area of the Pipe JB
    Last edited by smokeysevin; 01-08-2015 at 10:31 PM.

  11. #8
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    all good jb the reason i posted here as i too thought it was very unusual and possibly a one off..but who knows i did receive my first pipe damaged from the factory. maybe quality control was slack on those days lol

  12. #9
    ou812's Avatar
    Join Date
    Jun 2006
    Location
    Riverside,ca
    Posts
    6,210
    +1
    198
    Are 250 exhaust mani's the same as 310's? I have one complete (3 parts) laying around if you want on for the cost of shipping..
    This goes for anyone here..

  13. #10
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    250/260 has different sized pipe to drop pipe bolts. i already had a complete exhaust laying around as mentioned in the first post

    Quote Originally Posted by ou812 View Post
    Are 250 exhaust mani's the same as 310's? I have one complete (3 parts) laying around if you want on for the cost of shipping..
    This goes for anyone here..

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. This will be my Jet Ski Fishing First
    By jetskibrian in forum Yamaha PWC Performance (2-stroke)
    Replies: 18
    Last Post: 05-29-2016, 04:40 PM
  2. This MAY be a dumb question...
    By TacomaGuy24 in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 07-13-2014, 12:20 PM
  3. This MAY be stupid or genius
    By Sparkmiester in forum Sea Doo Spark
    Replies: 6
    Last Post: 06-22-2014, 07:23 AM
  4. May be buying my first 800 gpr (gel coat issue)
    By ThatJetSkiFella in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 06-01-2012, 08:41 PM
  5. This may be a newbie question lol
    By RiverRat19405 in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 09-15-2007, 06:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •