Results 1 to 4 of 4

Thread: Oil Pump cable

  1. #1
    mrbtd's Avatar
    Join Date
    Jul 2005
    Location
    Lindenhurst, Illinois, United States
    Posts
    4,309
    +1
    2

    Oil Pump cable

    I pulled the carbs without marking the oil pump cable...Needless to say I wont be doing that again. I got the mid-pipe off and I am ready to do the adjustment per the manual.

    I need to be 100 % certain so I figured I would ask - In the adjustment steps it says "fully close the carburator throttle valves". Am I to back out the idle speed adjustment so that they throttle bodies are closed ?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	oilpump.JPG 
Views:	93 
Size:	47.2 KB 
ID:	21414  


  2. #2
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    That is how I interepret it. I would back the idle adjustment out and then adjust oil pump cable as shown.

  3. #3
    OzarkGPR's Avatar
    Join Date
    Jan 2006
    Location
    Raymore, MO 64083
    Posts
    129
    +1
    1
    Line up the marks on the oil pump with the throttle valves fully closed.
    I just did this on my XLT, when I rebuilt the carbs last week, and it was out of adjustment from the factory. It didnt use as much oil as my GPR used and when I checked it, it was adjusted with the marks lining up with the throttle valves at the idle position. I adjusted per the manual, line up the marks with the throttle valves fully closed. Now it smokes a little which gives me more peace of mind, before it never smoked.

  4. #4
    mrbtd's Avatar
    Join Date
    Jul 2005
    Location
    Lindenhurst, Illinois, United States
    Posts
    4,309
    +1
    2
    It is all lined up now. Interesting to note that the 2nd mark is lined up perfectly while the 1st one is lined up with the throttle bodies completely close (idle adjustment backed all the way out).

    It seems if I only aligned the 2nd mark while holding the throttle bodies all the way open it would of been ok.

    Thanks for all the help. It is really appreciated.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ultra 150 oil pump cable
    By moveme in forum Kawasaki How To & FAQs
    Replies: 3
    Last Post: 10-24-2008, 08:46 PM
  2. Ultra 150 oil pump cable
    By moveme in forum Kawasaki PWC Performance (2-stroke)
    Replies: 3
    Last Post: 10-22-2008, 04:46 PM
  3. Broken oil pump cable
    By suparoo in forum MSX/Matrix
    Replies: 8
    Last Post: 01-22-2008, 01:22 PM
  4. What happens when the oil pump cable breaks? 2002 Virage
    By thomslik in forum Polaris Open Discussion
    Replies: 11
    Last Post: 07-17-2007, 09:53 AM
  5. Oil pump cable adjustment GP1200r
    By fraser95 in forum Yamaha How To & FAQs
    Replies: 5
    Last Post: 03-18-2007, 02:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •