Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    SURFnTURF's Avatar
    Join Date
    May 2007
    Location
    Australia
    Posts
    878
    +1
    11

    Seeking opinions on why ski is self cranking

    Just encountered a strange event that I have never experienced before and am seeking some opinions

    Group of 6 of us out on an outer reef 4 miles offshore jumping,surfing waves for over 3 hours when one of our skis 2000 Xplimited that is usually bullet proof as its one of my personal skis suddenly stops (outside the break zone fortunately)
    It stops like I have just pulled the lanyard or hit the stop button but I did nothing in fact
    I pull the lanyard off and reinsert with nothing,no beeps,no gauges nothing at all.
    Then all of a sudden with the lanyard off it starts cranking by itself, no lanyard and me not even touching the handlebars.
    At this stage of events I am starting to get sucked into the surf breaking zone so I jump into the water to tie the ski to a buddy's tow rope and get pulled out of there
    The engine is still cranking with no input from myself,strange indeed.
    Anyway we couldn't fix it out there so I pulled the electrical box waterproof plug out to stop the cranking as it was the easiest to reach while sitting on the ski.
    Got towed back to the ramp and reinserted the Electrical harness plug and the cranking had stopped at this stage
    After changing and putting it on the trailer tried to start it but nothing for the next 20 minutes
    Decided to head home and would give it one last try,Lanyard on I get the beeps then it cranks and starts as normal.

    I can only think of two reasons as to why
    1)The stop/start switch maybe is not waterproof and created its own circuit
    2)The solenoid is faulty and did its own thing
    3) MPEM is faulty

    It stops/starts as per normal over 30 times since this problem occured and all perfect , anybody have this happen ?? Or why do you think it happened,cheers.


  2. #2
    Banned User
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    16,708
    +1
    1,324
    Start solenoid. Its a common failure.

  3. #3

    Join Date
    Dec 2006
    Location
    Australia
    Posts
    51
    Im going with the mpem, putting the key back on without beeps and gauges sounds like mpem as its before the starter solenoid...

  4. #4
    xdrian's Avatar
    Join Date
    Nov 2008
    Location
    Brisbane Australia
    Posts
    895
    +1
    225
    2nd for solenoid

    the contacts burn arc and then either wont pass current or stick on





    Quote Originally Posted by BryanP View Post
    Start solenoid. Its a common failure.

  5. #5
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,570
    +1
    1,272
    Quote Originally Posted by SURFnTURF View Post
    ... 2000 Xplimited ... suddenly stops ...
    It stops like I have just pulled the lanyard or hit the stop button but I did nothing in fact

    I pull the lanyard off and reinsert with nothing,no beeps,no gauges nothing at all.

    ... I pulled the electrical box waterproof plug out to stop the cranking ...
    These do not seem to be symptoms of a failing solenoid.

  6. +1 by:

    GGG

  7. #6
    SURFnTURF's Avatar
    Join Date
    May 2007
    Location
    Australia
    Posts
    878
    +1
    11
    Yes all reasonable conclusions,thanks but the problem I have is the engine just stopped by itself then i pull the lanyard and re install and get no beeps so I remove the lanyard all together and without touching anything it self cranks (without starting)
    I would like to think its a solenoid but have my doubts,maybe its the mpem but it hasn't duplicated the problem again with over 30 times of installing lanyard and starting it. Strange indeed..

  8. #7
    Kaybat's Avatar
    Join Date
    Aug 2005
    Location
    Fl
    Posts
    1,735
    +1
    28
    bad Dess post?

  9. #8
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    2,771
    +1
    129
    The starter solenoid also passes 12v off the small terminal for the rest of the electrical system. Sometimes when they short or arc they also ground out, that would shut down the whole system. I would replace the solenoid and take apart the old one. If something looks burnt inside the old one then it's probably the only issue. If everything looks perfectly normal then I would thoroughly test/replace the start stop switch.

  10. #9
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    6,514
    +1
    1,258
    check the mpem connections for water intrusion and arc damage

  11. #10
    my customer has similar issues on a 2002 4 tec ski. i am also looking at the DESS POST or MPEM

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Opinion on StandUp Ski
    By JaySchulz in forum Open Discussion
    Replies: 6
    Last Post: 06-23-2015, 04:49 PM
  2. Thinking about a '96 SL900..opinions on this ski?
    By polarisitis in forum Polaris Open Discussion
    Replies: 14
    Last Post: 08-27-2012, 10:55 PM
  3. Gauge staying on when Ski is off ?
    By Bridgeport in forum Polaris Open Discussion
    Replies: 6
    Last Post: 08-20-2012, 09:42 PM
  4. Opinion On A Ski
    By Ontario PWC Riders in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 07-15-2011, 12:20 PM
  5. 04' RXP - Your opinions on what it is worth?
    By Jeff C in forum Sea Doo Open Discussion
    Replies: 12
    Last Post: 08-22-2008, 05:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •