Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23

Thread: 2014 fzs svho

  1. #1
    MARCO PESSOA's Avatar
    Join Date
    Jan 2015
    Location
    Rio de Janeiro - Brazil
    Posts
    36
    +1
    1

    2014 fzs svho

    Hi everyone,
    New in this forum and from Brazil, sorry about my poor english...
    I have an fzs svho 2014 and last saturday it started to warning overheat and it gets to security mode. i changed the temp sensors with other jet to test it and the warning alarm showed again. tried the thermostat and same thing happened. checked the pump strainer and intake grate and it is completely clean. After the warning light turned on, i immediately checked with a infrared termometer and the cilinder and pipe temp are cooler than other jets in comparison. i dont ride in muddy water or with lots of debrir water. I believe in bad contact / short circuit. Anyone could help? thanks a lot...Marco


  2. #2
    OzarkYamMonster's Avatar
    Join Date
    Oct 2012
    Location
    Lake Of The Ozarks
    Posts
    2,152
    +1
    295
    Hello Marco, and welcome to the Hulk. Is it hard for you to get to your dealer ... your ski is still under warranty.

  3. #3
    Do you know which sensor is pulling the code ? Did you tried the exhaust manifold temp sensor as Well ?

  4. #4
    MARCO PESSOA's Avatar
    Join Date
    Jan 2015
    Location
    Rio de Janeiro - Brazil
    Posts
    36
    +1
    1
    My ski has some hop-ups like tial bov, muk, breather kit, riva powerfilter and riva sicom that void the warranty. By the way, i took the sicom off and the problem continue. I chanced the pipe temp sensor and the problem remains the same...

  5. #5
    MARCO PESSOA's Avatar
    Join Date
    Jan 2015
    Location
    Rio de Janeiro - Brazil
    Posts
    36
    +1
    1
    * changed...

  6. #6
    RIVERA RACING RIVERA RACING's Avatar
    Join Date
    Jan 2010
    Location
    New Jersey
    Posts
    1,578
    +1
    87
    If I was you I'll take all those parts off and take it to the dealer................

  7. #7
    mike1706's Avatar
    Join Date
    Dec 2008
    Location
    ,Florida
    Posts
    1,691
    +1
    16
    Quote Originally Posted by MARCO PESSOA View Post
    My ski has some hop-ups like tial bov, muk, breather kit, riva powerfilter and riva sicom that void the warranty. By the way, i took the sicom off and the problem continue. I chanced the pipe temp sensor and the problem remains the same...
    I will give you a advise, take the tial bov valve off and put the stock hose and see if the overheating sensor goes off.

  8. #8
    mike1706's Avatar
    Join Date
    Dec 2008
    Location
    ,Florida
    Posts
    1,691
    +1
    16
    If you have the Tial bov valve facing direct to the Gas tank the temperature sensor could start beeping. How you have your tial set up?

  9. #9
    MARCO PESSOA's Avatar
    Join Date
    Jan 2015
    Location
    Rio de Janeiro - Brazil
    Posts
    36
    +1
    1
    thanks mike, my bov is installed like this photo. i dont this think the bov is the guilty since i rode 120 hours like this...Click image for larger version. 

Name:	IMG_4971.jpg 
Views:	160 
Size:	81.5 KB 
ID:	350439

  10. +1 by:


  11. #10
    mike1706's Avatar
    Join Date
    Dec 2008
    Location
    ,Florida
    Posts
    1,691
    +1
    16
    Quote Originally Posted by MARCO PESSOA View Post
    thanks mike, my bov is installed like this photo. i dont this think the bov is the guilty since i rode 120 hours like this...Click image for larger version. 

Name:	IMG_4971.jpg 
Views:	160 
Size:	81.5 KB 
ID:	350439
    no like that is fine, the problem is when facing direct to the tank that hot air when is under vacum is going to make your temperature sensor goes off, but like that is good.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Newbie review of the 2014 FZS SVHO, and a question or two...
    By geosh in forum Yamaha PWC Performance (4-stroke)
    Replies: 14
    Last Post: 06-09-2015, 05:33 PM
  2. 2014 FZ SVHO hits 80+ mph with a V-Tech reflash only!! No other mods!!
    By Green Hulk in forum Yamaha PWC Performance (4-stroke)
    Replies: 420
    Last Post: 05-24-2015, 09:41 AM
  3. New to forum got 2014 FZS SVHo
    By wil147 in forum Yamaha PWC Performance (4-stroke)
    Replies: 16
    Last Post: 03-08-2014, 12:11 PM
  4. 2014 FZ SVHO deal????
    By tocullo in forum Yamaha Open Discussion
    Replies: 3
    Last Post: 02-17-2014, 06:44 PM
  5. Best trailer for FZS 2014? FZS SVHO is on the WAY -
    By superdavid in forum Yamaha PWC Performance (4-stroke)
    Replies: 7
    Last Post: 01-24-2014, 06:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •