Results 1 to 3 of 3
  1. #1

    Join Date
    Oct 2012

    2005 gr1300r power band cutting in and out

    My friend has a 05 gp1300r that keeps cutting out of band at full throttle. If you feather the throttle or run it at half throttle it is fine but at wot it hits band then the band cuts. he took it to a shop and they did the diagnostics and said the exhaust temp season is gone. they put a new one in and said its done. He took it on the water and its still doing the same thing. Any ideas of what the problem is? thanks

  2. #2

    Join Date
    Oct 2012

  3. #3
    VdeKock's Avatar
    Join Date
    Nov 2012
    USA - NL
    Check the ignition coils and the Generator/Stator (the 3magnet thing at front of engine)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 300 cutting in and out
    By broncoandy in forum Kawasaki PWC Performance (4-stroke)
    Replies: 4
    Last Post: 07-13-2014, 11:35 PM
  2. will ride plate help power on take off and planing out?
    By Firewalker918 in forum 4-Tec Performance
    Replies: 1
    Last Post: 06-19-2012, 09:12 AM
  3. 1996 SLT 780 Low Power Then it Skips and Works its Way Out
    By jofa390 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 09-07-2010, 10:32 PM
  4. power cutting in and out......
    By prosportsman in forum Sea Doo Open Discussion
    Replies: 11
    Last Post: 04-16-2008, 04:02 PM
  5. Does the driveshaft moves in and out?
    By Hecyan in forum 4-Tec Performance
    Replies: 3
    Last Post: 07-21-2006, 12:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts