Results 1 to 5 of 5
  1. #1
    ultrasportpilot's Avatar
    Join Date
    Jun 2012
    Location
    Orlando, Florida, United States
    Posts
    44
    +1
    1

    03' FX 140 Ground Question

    Hey all just wanted to see if you all had a better idea of how to reach my ground wire on the engine to clean it. I'm experiencing a no start situation. When I insert the lanyard it just clicks. If I ground the engine using another lead to another spot it starts no problems.


  2. #2

    Join Date
    Jul 2005
    Location
    Central North Carolina
    Posts
    3,846
    +1
    527
    It does not matter where you ground the engine. If you can not get to the ground wire at all. Just buy another battery wire and go from the negitave battery post to another engine bolt Clean engine block good where wire goes and install the other end there. How ever befor you replace the wire be sure the problem is not a poor connection at the battery post on both wires .Tommy Jordan

  3. #3
    ultrasportpilot's Avatar
    Join Date
    Jun 2012
    Location
    Orlando, Florida, United States
    Posts
    44
    +1
    1
    Thanks for the help Tommy! The battery posts were the first thing I checked and they were clean. Where do you reccommend I ground it to?

  4. #4

    Join Date
    Jul 2005
    Location
    Central North Carolina
    Posts
    3,846
    +1
    527
    Quote Originally Posted by ultrasportpilot View Post
    Thanks for the help Tommy! The battery posts were the first thing I checked and they were clean. Where do you reccommend I ground it to?
    Just find a good 8 mm bolt ( usualy requires a 12 mm wrench to remove a 8mm bolt) in a easy accessable location, clean all paint from bolt and block attach ground there and you should be fine . Tommy Jordan

  5. #5
    ultrasportpilot's Avatar
    Join Date
    Jun 2012
    Location
    Orlando, Florida, United States
    Posts
    44
    +1
    1
    Will do. Thanks for the help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with 03' FX 140 High Rev
    By FJS_Repair's in forum Yamaha Open Discussion
    Replies: 4
    Last Post: 10-17-2013, 08:24 PM
  2. WTB 03-04 FX 140 oem rideplate
    By 305coco in forum Yamaha Classifieds
    Replies: 3
    Last Post: 02-08-2011, 12:24 PM
  3. looking for 03 fx-140 manual
    By hintonpaint in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 05-22-2009, 11:45 PM
  4. wtb a head, 03 fx-140
    By hintonpaint in forum Yamaha PWC Performance (4-stroke)
    Replies: 0
    Last Post: 05-18-2009, 05:04 PM
  5. What OIL for Yamaha FX 140 03 ???
    By hajenhajen in forum Yamaha PWC Performance (4-stroke)
    Replies: 3
    Last Post: 06-23-2008, 12:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •