Results 1 to 6 of 6
  1. #1

    Join Date
    Mar 2010
    Location
    Holland PA
    Posts
    239
    +1
    2

    GP1300R no spark

    I have a 2003 gp1300r with no spark. Completely disconnected the throttle to make sure it's not tripping the TPS. Any other suggestions or pictures would be a great help and extremely appreciated.
    Thank you
    Andrew


  2. #2
    04gtxsc's Avatar
    Join Date
    Mar 2006
    Location
    Kansas
    Posts
    3,090
    +1
    197
    Were you riding it and it just quit? What were you doing with the ski when it quit?

  3. #3

    Join Date
    Jan 2010
    Location
    South Carolina, USA
    Posts
    202
    why is this question posted in the classified section? redirect your question to the proper section and you will surely get some help.

  4. #4

    Join Date
    Mar 2010
    Location
    Holland PA
    Posts
    239
    +1
    2
    Sorry for the wrong area post. And it was just rebuilt never started yet

  5. #5
    crashhard's Avatar
    Join Date
    Jul 2007
    Location
    Philly PA, Wildwood NJ, Indialantic FL
    Posts
    2,382
    +1
    24
    It's the water temp sensor on the exhaust pipe down the bottom. Is it plugged in? What does it show on the dash?

  6. +1 by:


  7. #6
    04gtxsc's Avatar
    Join Date
    Mar 2006
    Location
    Kansas
    Posts
    3,090
    +1
    197
    Quote Originally Posted by crashhard View Post
    It's the water temp sensor on the exhaust pipe down the bottom. Is it plugged in? What does it show on the dash?

    What he said had the same problem on mine last month.

  8. +1 by:


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GP1300R No Spark (2003 Model UK)
    By waynesworld2 in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 01-29-2014, 03:45 PM
  2. 2006 GP1300r NO Spark
    By mixmaster110 in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 06-25-2012, 07:26 PM
  3. 2003 gp1300r no spark
    By YamahaManny in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 04-07-2012, 08:26 PM
  4. GP1300r no spark??
    By itismejoshy in forum Yamaha PWC Performance (2-stroke)
    Replies: 16
    Last Post: 05-01-2009, 08:48 PM
  5. help gp1300r no spark
    By islandracer in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 11-18-2007, 09:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •