Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 24

Thread: 1200 slx

  1. #1

    Join Date
    Sep 2014
    Location
    Dallas
    Posts
    247
    +1
    13

    1200 slx

    finally found me a decent priced 1200. But no spark. everthing has power all the time when you connect the battery.

    Is the yellow wire from the stator suppose to have power all the time. I unplugged it from the board and there is 12 volts coming from the stator.

    Also I think stator is bad because im showing an open circuit purple wire to ground. The exiter coil.

    140 lbs all three cylinders.

    Original gray fuel line. Im going to replace all that and rebuild the carbs. Had some piston wash though.

    bilge pump melted down. I guess the previous owner left the battery hooked up and eventually melted the bilge down running constantly.

    Ill try to post some pics later


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,602
    +1
    1,277
    Which model year is this SLX?

    Last two digits on the HIN number plate.

    Yellow wire is supposed to have battery voltage with engine not running.

    LR module controls power to the bilge pump. If LR module has failed in the Orange wire always powered mode then the bilge pump will run continuously.

    Is it possible the wiring inside the electrical box has been changed from factory? Incorrect wire connections can cause weird problems.

  3. #3

    Join Date
    Sep 2014
    Location
    Dallas
    Posts
    247
    +1
    13
    It is a 2000

    ok yellow wire voltage ok. Just didn't want to put a new stator in and burn it up.

    Will the the gas tank come out the front?

    the voltage regulator red purple was disconnected by previous owner. But still have power to everything.

  4. #4

    Join Date
    Aug 2006
    Location
    Homer Glen Il.
    Posts
    8,704
    +1
    109
    I have seen more bad cdi's then stators on the 00-01 ski's I would lean more toward a bad cdi and no the tank won't come out the front

  5. #5
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,602
    +1
    1,277
    Quote Originally Posted by polaris on fire View Post
    It is a 2000

    ok yellow wire voltage ok. Just didn't want to put a new stator in and burn it up.

    Will the the gas tank come out the front?

    the voltage regulator red purple was disconnected by previous owner. But still have power to everything.
    The original 2000 era LR-505 modules are known to fail. The newer version replacement is more reliable. Going from memory I think it is labelled LR-505-4

    Bypass the LR-505 module and see if the engine will now spark and start. Bypass instructions have been posted elsewhere.

    Edit: Wrong ski model!
    No LR-505 in SLX
    Last edited by K447; 03-01-2015 at 12:43 PM. Reason: Need to pay better attention...

  6. #6

    Join Date
    Sep 2014
    Location
    Dallas
    Posts
    247
    +1
    13
    I was just leaning towards the stator because of the open circuit on the exciter coil

  7. #7
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,602
    +1
    1,277
    Quote Originally Posted by polaris on fire View Post
    I was just leaning towards the stator because of the open circuit on the exciter coil
    If the stator coil is actually bad then of course the engine cannot spark or start.

    When you did the purple wire stator coil check was the stator black wire disconnected?

  8. #8

    Join Date
    Sep 2014
    Location
    Dallas
    Posts
    247
    +1
    13
    Yes I disconnected the black stator wire and went from it to the purple wire. Open circuit. I will check it again after the shop warms up.

  9. #9
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    2,572
    +1
    35
    Quote Originally Posted by polaris on fire View Post
    It is a 2000

    ok yellow wire voltage ok. Just didn't want to put a new stator in and burn it up.

    Will the the gas tank come out the front?

    the voltage regulator red purple was disconnected by previous owner. But still have power to everything.
    The red/purple is battery power (comes from the circuit breaker), it needs to have 12v all the time.
    Your SLX should have a LR31 regulator. When the LR31 turns on, it supplies power to the orange wire. Your SLX CDI should be powered by the orange circuit. And then shut down (no power ) with engine off.

    Press the bilge button while cranking to see if you have spark.
    I have seen several LR31 go bad and cause a no spark.

  10. #10
    Banned User
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    16,708
    +1
    1,324
    No LR 505 in a slx or pro. No need to bypass.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 Polaris Jet Ski 1200(SLX)
    By daltz22 in forum Polaris Open Discussion
    Replies: 6
    Last Post: 04-24-2008, 07:08 AM
  2. Thinking of getting a 1200 SLX, anything I should know?
    By kmartin173 in forum Polaris Open Discussion
    Replies: 16
    Last Post: 11-11-2007, 11:45 PM
  3. 1200 SLX no Fire/battery backasswards
    By twinstack1 in forum Polaris Open Discussion
    Replies: 9
    Last Post: 06-08-2007, 09:36 AM
  4. polaris 1200 slx not working right
    By charles32443 in forum Polaris PWC Performance
    Replies: 23
    Last Post: 05-10-2007, 09:39 PM
  5. 1200 SLX, should I be worried part 2
    By bobolie in forum Polaris PWC Performance
    Replies: 16
    Last Post: 09-20-2006, 08:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •