Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1

    Join Date
    Mar 2015
    Location
    Newcastle AUSTRALIA
    Posts
    17

    Gp1300r exhaust/cat warning only in warm water

    Ski has d plate, only throws the code in water above 26 or so degrees, in the ocean it's fine, doesn't have chip as I did the resister mod but threw the code straight away as opposed to after 10 minutes without it.

    Is it safe to keep riding it after silencing the alarm, I've been turning it off and restarting ski after dash goes out.

    Cheers


  2. #2
    OzarkYamMonster's Avatar
    Join Date
    Oct 2012
    Location
    Lake Of The Ozarks
    Posts
    2,153
    +1
    295
    Sounds likes it will be OK, depending on year, do not need chip. If goes away after restart & does not come back on .... you won't hurt your ski.

  3. #3
    Prism's Avatar
    Join Date
    May 2007
    Location
    "New" Jersey
    Posts
    826
    +1
    99
    What year is the ski? There were 2 resistor values used. Some non power valve 2005 and later need a resistor if there is an issue but it's a different value than the common 2004 or older chip. My 2006 would turn the temp alarm on after 10 minutes until I installed a radio shack resistor.
    Last edited by Prism; 03-07-2015 at 02:59 PM.

  4. #4
    Prism's Avatar
    Join Date
    May 2007
    Location
    "New" Jersey
    Posts
    826
    +1
    99
    All 2000-2004 gpr's use 1k ohm resistor.
    2005-2008 gpr's use 2k-2.2k ohm resistor.

  5. +1 by:

    WFO

  6. #5

    Join Date
    Mar 2015
    Location
    Newcastle AUSTRALIA
    Posts
    17
    After I turn it off and restart it, it goes away for another 10 minutes, usually just cruising, if I give it WOT a bit/vary the throttle it usually stays off, doesn't happen at all in cooler water.

    its a 2007, i wired in the 2.2k resister and as soon as ski started it threw the warning.

  7. #6
    OzarkYamMonster's Avatar
    Join Date
    Oct 2012
    Location
    Lake Of The Ozarks
    Posts
    2,153
    +1
    295
    I am perplexed ... I have the 2008, and have no chip. When I did install the D plate I also installed the chip. I would get the occasional exhaust heat temp annoying beep. Once I removed the chip I never had an issue. Go figure.

  8. #7

    Join Date
    Mar 2015
    Location
    Newcastle AUSTRALIA
    Posts
    17
    Veru strange, it's amazing how different each ski behaves!

  9. #8
    Prism's Avatar
    Join Date
    May 2007
    Location
    "New" Jersey
    Posts
    826
    +1
    99
    A bunch have told me 2005 and later didn't need a chip yet others like myself have had the alarm go off after a short ride. Mine was absolutely fixed after installing the resistor. If you're sure it's a 2.2K ohm resistor then check the wiring from the sensor to the ECU. Make sure it's a 2200 ohm (2.2k) and not a 2.2ohm.

  10. #9

    Join Date
    Mar 2015
    Location
    Newcastle AUSTRALIA
    Posts
    17
    After checking the resisters I was given at the local electronics shop, they are gold gold red red striped, according to the net a 2.2k ohm resister should be gold red red red, so I'm assuming they are the wrong ohmage, will pick another pack up during the week and try again!
    Last edited by Juzzy; 03-16-2015 at 06:40 PM.

  11. #10
    Prism's Avatar
    Join Date
    May 2007
    Location
    "New" Jersey
    Posts
    826
    +1
    99
    From what I've read the 2.2k color code is red, red, red, gold. I'll see if I can find my old pack and confirm.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 03 gp 1300r bogging down only in choppy water
    By yazrx01 in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 01-03-2014, 05:46 PM
  2. gp1300r exhaust warning light after 10 min. of riding... Help!!
    By rologp in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 01-06-2011, 09:05 PM
  3. 1999 GP760 is dying during throttle only in the water
    By kaarona1 in forum Yamaha Old School Skis
    Replies: 11
    Last Post: 07-04-2010, 07:11 PM
  4. best looking water craft trailer,only in puerto rico
    By TURBO TECH P.R. in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 05-25-2009, 10:21 PM
  5. cooling a GPR in warm water/weather
    By DaGoblinEatR in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 06-17-2006, 01:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •